Results 1 to 9 of 9

Thread: Ubuntu Forums messing up.

  1. #1
    Join Date
    Jan 2013
    Beans
    525

    Ubuntu Forums messing up.

    What is happening? Im rather new to the forum and never had it drop to pure HTML. Is anyone else seeing it all messed up?

    Edit: Somewhere I had a bad cookie or something. Site back to normal after dumping everything in Firefox.
    Last edited by ManamiVixen; March 14th, 2013 at 02:50 AM.

  2. #2
    Join Date
    Jan 2013
    Beans
    525

    Re: Ubuntu Forums messing up.

    BTW, Ubuntu Forum mobile style is working, but no the vb4.

  3. #3
    Join Date
    Oct 2009
    Beans
    Hidden!
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Ubuntu Forums messing up.

    Quote Originally Posted by ManamiVixen View Post
    What is happening? Im rather new to the forum and never had it drop to pure HTML. Is anyone else seeing it all messed up?
    Can you be more specific? What theme were you using, what area were you viewing and if you could post some screenshots, that would be great.

    That being said, I am using the Ubuntu vB4.x style and the site looks fine for me.
    Come to #ubuntuforums! We have cookies! | Basic Ubuntu Security Guide

    Tomorrow's an illusion and yesterday's a dream, today is a solution...

  4. #4
    Join Date
    Jan 2013
    Beans
    525

    Re: Ubuntu Forums messing up.

    It looks like this and I was using the default theme.
    Screenshot from 2013-03-13 21:38:32.jpg

  5. #5
    Join Date
    Jun 2007
    Location
    Porirua, New Zealand
    Beans
    Hidden!
    Distro
    Ubuntu

    Re: Ubuntu Forums messing up.

    Quote Originally Posted by ManamiVixen View Post
    It looks like this and I was using the default theme.
    Screenshot from 2013-03-13 21:38:32.jpg
    That looks a bit like the "archive" mode to my eyes.
    Forum DOs and DON'Ts
    Never assume that information you find using a search engine is up-to-date.

  6. #6
    Join Date
    Jan 2013
    Beans
    525

    Re: Ubuntu Forums messing up.

    How do I get out of it? It's site-wide like this.

  7. #7
    Join Date
    Jan 2013
    Beans
    525

    Re: Ubuntu Forums messing up.

    I'm going to try and dump my firefox cache.

  8. #8
    Join Date
    Oct 2009
    Beans
    Hidden!
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Ubuntu Forums messing up.

    Do you have javascript enabled? It looks like either something is missing with the stylesheet (unlikely) or vb4 uses Javascript for the menu items.
    Come to #ubuntuforums! We have cookies! | Basic Ubuntu Security Guide

    Tomorrow's an illusion and yesterday's a dream, today is a solution...

  9. #9
    Join Date
    Jan 2013
    Beans
    525

    Re: Ubuntu Forums messing up.

    I have javascript. But like I said, a cache refreshed fixed everything. Thank you for your help and time.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •