Results 1 to 4 of 4

Thread: Internet Explorer in Ubuntu 12.04

  1. #1
    Join Date
    Jul 2012
    Location
    Dhaka
    Beans
    259
    Distro
    Ubuntu 14.04 Trusty Tahr

    Internet Explorer in Ubuntu 12.04

    I need Internet Explorer 6 on my Ubuntu machine to run a specific web based program. I have installed IE 6 using playonlinux/wine, but the problem is that, when I am starting IE 6 it open Microsoft site by default and it's asking to update IE. A dialog box pops up and asking me save a file. When I click save, IE 6 window is gone and I can't use that browser.

    How can I get rid of this problem? I need to solve this very badly. Please help anyone. Thanks in advance.

  2. #2
    Join Date
    Jul 2012
    Location
    Dhaka
    Beans
    259
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Internet Explorer in Ubuntu 12.04

    NEW update:

    Just now I have successfully change the homepage. But the problem is that, when I am trying to visit any site using IE it showing the following message:

    HTML Code:
    You are downloading the file: / from www.google.com
    
    Would you like to open the file or save it to your computer?
    when I click OPEN is shows there is no program in my machine to that type of file and if click on cancel then nothing happens, the IE window remain blank. Final result is that I can't browse any site with that!!!!

    Please help anyone!!!

  3. #3
    Join Date
    Sep 2011
    Beans
    Hidden!
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Internet Explorer in Ubuntu 12.04

    Hi, first, what exactly are you needing to do from IE? If you need something like "Silverlight" You are pretty much out of luck unless you try something like compolio's edition.
    Please explain in more detail what you are attempting to do.

    The quick option is to create a virtual machine of Windows (if you have a CD) and run the real IE in your virtual machine. That is pretty much the best way to run IE in Ubuntu, however, you need a specific kind of processor for it to work really well.

    (p.s. for urgent things I'd suggest IRC chat. #ubuntu on freenode!!)

  4. #4
    Join Date
    May 2007
    Beans
    12,540

    Re: Internet Explorer in Ubuntu 12.04

    Sorry, but having to use IE in Linux is a really bad place to be. The version that POL installs is V6 -- and MS has made it clear that it's their mission to eliminate the use of IE V6. So, you're most likely going to get that prompt every time you run IE in Linux.

    As you can see in the linked page from the WineHQ website, very few versions of IE actually work well in Linux:

    http://appdb.winehq.org/objectManage...ication&iId=25

    You could try upgrading to IE V7 -- if you're running 32-bit.
    Ubuntu 14.04, Mint 17; MS Win 8.1.
    Will not respond to PM requests for support -- use the forums.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •