Results 1 to 5 of 5

Thread: Video OK with daily build but not with 12.10?

Hybrid View

  1. #1
    Join Date
    Nov 2006
    Beans
    69

    Video OK with daily build but not with 12.10?

    HP Pavillion G7. Running 12.10 the video is choppy. Any video....Youtube, DVD's, CNN video, etc. However, I decided to try the daily build of 13.04 last evening and the video is superb! Is there any way to determine if there is a file or driver that is in 13.04 that I could copy and use with 12.10? I'm anxious and don;t want to wait until the "real" release.

  2. #2
    Join Date
    Mar 2006
    Location
    Williams Lake
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: Video OK with daily build but not with 12.10?

    It would help if you let us know what graphics adapter your system has, and if you installed any additional graphics drivers, or if your are just using the default installation.

  3. #3
    Join Date
    Feb 2012
    Beans
    125

    Re: Video OK with daily build but not with 12.10?

    If you are using Chrome you could try disabling pepperflash.

    It's possible that it could be a problem with Unity as I also experienced jerky flash playback in games in Unity, but not when using other distros based on 12.10. Have you tried another DE?

  4. #4
    Join Date
    Nov 2006
    Beans
    69

    Re: Video OK with daily build but not with 12.10?

    My system's processor is AMD A6-4400M APU with Radeon HD Graphics x2. The graphics driver: Gallium 0.4 on LLVMPIPE (LLUM 0X301). I have not installed any additional drivers. Everything is default.

    It is not only in Chrome but other apps, like Plex. Besides, I tried Firefox with the same choppiness.

    And as I said, with the daily of 13.04 there is no choppiness.

  5. #5
    Join Date
    Nov 2006
    Beans
    69

    Re: Video OK with daily build but not with 12.10?

    A follow up:

    I've tried different desktops and this is the situation:

    Cinnamon - not choppy in Youtube - lousy otherwise (menu items not showing up, colors going gray, splotches instead of icons)
    Cinnamon 2D - choppy video - everything else is pefect
    Gnome Classic - not choppy - otherwise there are random lines that come & go
    Gnome Classic (no effects) - not choppy - all else is fine
    Ubuntu (default) - not choppy - otherwise crappy, random lines, colors

    Any thoughts?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •