Hi All,

I have been ignoring this for too long.

It wants me to upgrade to 12.04 LTS

I have several questions.

1. Is it safe to run this command remotely?

2. However I run it, I have an older version of php locked in for compatibility with some older Joomla 1.x sites. Will this lock stay in place or will it upgrade to latest php when I do this?

Thanks in advance!!