Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Ctrl++ and Ctrl+- not working in terminal

  1. #1
    Join Date
    Feb 2013
    Beans
    18

    Ctrl++ and Ctrl+- not working in terminal

    Anyone who has a clue why I can't use these commands in a terminal window?
    Last edited by Smajjk; March 25th, 2013 at 05:54 PM.

  2. #2
    Join Date
    Sep 2012
    Location
    Gnome12o4/14o4
    Beans
    Hidden!

    Re: Ctrl-+ and Ctrl-- not working in terminal

    Do you mean

    Ctrl++
    Ctrl+-

  3. #3
    Join Date
    Feb 2013
    Beans
    18

    Re: Ctrl-+ and Ctrl-- not working in terminal

    Yeah, sorry

  4. #4
    Join Date
    Feb 2013
    Beans
    18

    Re: Ctrl++ and Ctrl+- not working in terminal

    bump

  5. #5
    Join Date
    Feb 2010
    Location
    WI USA
    Beans
    10,002
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Ctrl++ and Ctrl+- not working in terminal

    If you are referring to size change I have to use Ctrl + shift + and Ctrl - to restore .
    Infinite diversity in infinite combination.

    Ubuntu Documentation Search: Popular Pages
    Ubuntu: Security Basics
    Ubuntu: Manual

  6. #6
    Join Date
    Feb 2013
    Beans
    18

    Re: Ctrl++ and Ctrl+- not working in terminal

    Yes, that's what I'm referring too. Your suggestion doesn't work though

  7. #7
    Join Date
    Feb 2010
    Location
    WI USA
    Beans
    10,002
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Ctrl++ and Ctrl+- not working in terminal

    One thing that comes to mind is that the key binding is not set in Keyboard > Shortcuts. Ctrl-Shift + should work in all applications unless another application is using the key binding. Try resetting the terminal from Terminal - Reset as well.
    Infinite diversity in infinite combination.

    Ubuntu Documentation Search: Popular Pages
    Ubuntu: Security Basics
    Ubuntu: Manual

  8. #8
    Join Date
    Feb 2010
    Location
    WI USA
    Beans
    10,002
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Ctrl++ and Ctrl+- not working in terminal

    Make sure the shortcuts are set in terminal preferences also
    Infinite diversity in infinite combination.

    Ubuntu Documentation Search: Popular Pages
    Ubuntu: Security Basics
    Ubuntu: Manual

  9. #9
    Join Date
    Nov 2010
    Location
    Berlin, Germany
    Beans
    4,534
    Distro
    Xubuntu 12.04 Precise Pangolin

    Re: Ctrl++ and Ctrl+- not working in terminal

    Notice that the OP is using Xubuntu, so most probably 'xfce4-terminal', not 'gnome-terminal' - please see the accepted answer here:

    http://askubuntu.com/questions/19782...inal-text-size

    Regards.

  10. #10
    Join Date
    Feb 2010
    Location
    WI USA
    Beans
    10,002
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Ctrl++ and Ctrl+- not working in terminal

    Thanks! Krytarik

    I use the Gnome Terminal in the XFCE Session and that is why Ctrl-Shift + works
    Infinite diversity in infinite combination.

    Ubuntu Documentation Search: Popular Pages
    Ubuntu: Security Basics
    Ubuntu: Manual

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •