Page 4 of 4 FirstFirst ... 234
Results 31 to 33 of 33

Thread: Screen Blurry/Fuzzy

  1. #31
    Join Date
    Mar 2013
    Beans
    26

    Re: Screen Blurry/Fuzzy

    Nope, no change to screen:
    Code:
    craig@craig-XubuntuLaptop:~$ dmesg | grep viafb
    [    0.000000] Kernel command line: BOOT_IMAGE=/boot/vmlinuz-3.5.0-25-generic root=UUID=9ead0ad6-0e02-4484-9f53-20c0834ce14d ro quiet splash viafb.viafb_mode=1280x800 viafb.viafb_lcd_panel_id=19 viafb.viafb_active_dev=lcd vt.handoff=7
    craig@craig-XubuntuLaptop:~$
    xrand:
    Code:
    craig@craig-XubuntuLaptop:~$ xrandr -q
    xrandr: Failed to get size of gamma for output default
    Screen 0: minimum 640 x 480, current 1280 x 768, maximum 1280 x 768
    default connected 1280x768+0+0 0mm x 0mm
       1280x720        0.0  
       1024x768       61.0  
       800x600        61.0  
       720x576         0.0  
       720x540         0.0  
       720x480         0.0  
       640x480        60.0  
       1280x768        0.0* 
    craig@craig-XubuntuLaptop:~$

  2. #32
    Join Date
    Mar 2013
    Beans
    40

    Re: Screen Blurry/Fuzzy

    I think you might have forgot about running sudo update-grub after the last change.
    Because Core 2 is still not to be underestimated.

  3. #33
    Join Date
    Mar 2013
    Beans
    26

    Re: Screen Blurry/Fuzzy

    I thought I had but have done it again just to make sure and no change to screen:
    Grub:

    Code:
      GNU nano 2.2.6           File: /etc/default/grub                              
    
    If you change this file, run 'update-grub' afterwards to update
    # /boot/grub/grub.cfg.
    # For full documentation of the options in this file, see:
    #   info -f grub -n 'Simple configuration'
    
    GRUB_DEFAULT=0
    GRUB_HIDDEN_TIMEOUT=0
    GRUB_HIDDEN_TIMEOUT_QUIET=true
    GRUB_TIMEOUT=10
    GRUB_DISTRIBUTOR=`lsb_release -i -s 2> /dev/null || echo Debian`
    GRUB_CMDLINE_LINUX_DEFAULT="quiet splash video=viafb:viafb_mode=1280x800,viafb_$
    GRUB_CMDLINE_LINUX=""
    
    # Uncomment to enable BadRAM filtering, modify to suit your needs
    # This works with Linux (no patch required) and with any kernel that obtains
    # the memory map information from GRUB (GNU Mach, kernel of FreeBSD ...)
    #GRUB_BADRAM="0x01234567,0xfefefefe,0x89abcdef,0xefefefef"
    
    # Uncomment to disable graphical terminal (grub-pc only)
                                   [ Read 34 lines ]
    ^G Get Help  ^O WriteOut  ^R Read File ^Y Prev Page ^K Cut Text  ^C Cur Pos
    ^X Exit      ^J Justify   ^W Where Is  ^V Next Page ^U UnCut Text^T To Spell
    Code:
    craig@craig-XubuntuLaptop:~$ dmesg | grep viafb
    [    0.000000] Kernel command line: BOOT_IMAGE=/boot/vmlinuz-3.5.0-25-generic root=UUID=9ead0ad6-0e02-4484-9f53-20c0834ce14d ro quiet splash viafb.viafb_mode=1280x800 viafb.viafb_lcd_panel_id=19 viafb.viafb_active_dev=lcd vt.handoff=7
    craig@craig-XubuntuLaptop:~$
    Code:
    craig@craig-XubuntuLaptop:~$ xrandr -q
    xrandr: Failed to get size of gamma for output default
    Screen 0: minimum 640 x 480, current 1280 x 768, maximum 1280 x 768
    default connected 1280x768+0+0 0mm x 0mm
       1280x720        0.0  
       1024x768       61.0  
       800x600        61.0  
       720x576         0.0  
       720x540         0.0  
       720x480         0.0  
       640x480        60.0  
       1280x768        0.0* 
    craig@craig-XubuntuLaptop:~$

Page 4 of 4 FirstFirst ... 234

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •