Results 1 to 3 of 3

Thread: Killed Compiz; now Ubuntu hangs on boot (12.04)

  1. #1
    Join Date
    Mar 2013
    Beans
    1

    Killed Compiz; now Ubuntu hangs on boot (12.04)

    I was trying to download a paint program yesterday when my laptop suddenly started running extremely slowly (it took five minutes to close a Chrome tab at one point). I managed to run top, and the "compiz" process appeared to be taking up a lot of resources, so I killed it--I didn't have access to another computer to google what it was, and it was 90 minutes before an important deadline I had to submit something for, so I just took my best guess. Things started acting really weird, but I was able to submit my stuff. Today, I tried to boot up Ubuntu multiple times, and it just hangs on the purple screen indefinitely. As an Ubuntu novice, could killing Compiz have caused this?

    Thanks in advance!

  2. #2
    Join Date
    Apr 2011
    Location
    3rd Rock from the Sun
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: Killed Compiz; now Ubuntu hangs on boot (12.04)

    If you had killed compiz, then after reboot it should restart and work. I suspect some hardware issue.

    What Graphics are you using on your Laptop? Give use more details about your machine?

    Try to boot from Ubuntu LiveCD/USB to see if it works... then report back.
    "Evolution is Nature's way of issuing upgrades."

  3. #3
    Join Date
    Aug 2010
    Location
    INDIA
    Beans
    Hidden!
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Killed Compiz; now Ubuntu hangs on boot (12.04)

    Quote Originally Posted by tesseract122 View Post
    I was trying to download a paint program yesterday when my laptop suddenly started running extremely slowly (it took five minutes to close a Chrome tab at one point). I managed to run top, and the "compiz" process appeared to be taking up a lot of resources, so I killed it--I didn't have access to another computer to google what it was, and it was 90 minutes before an important deadline I had to submit something for, so I just took my best guess. Things started acting really weird, but I was able to submit my stuff. Today, I tried to boot up Ubuntu multiple times, and it just hangs on the purple screen indefinitely. As an Ubuntu novice, could killing Compiz have caused this?

    Thanks in advance!
    How did you exactly kill compiz? And google-chrome has been real slow these days, I don't know why. I suggest if you wan't to use a browser for long time and with more than 4 tabs, try Opera or firefox. Opera is really great and fast.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •