Results 1 to 5 of 5

Thread: Ubuntu 12.10 running super slow?

  1. #1
    Join Date
    Mar 2013
    Beans
    4

    Angry Ubuntu 12.10 running super slow?

    My Pc Specs:
    HP Dv6-6135dx
    AMD A8-3500M @1.5Ghz (Quad Core)
    HD 6620G 512mb + HD 6750M 1GB
    128GB SSD
    8GB Ram

    I want to replace windows with ubuntu, but some some reason ubuntu is really slow, or it doesn't work at all... I can try Ubuntu off the disk before I make the install and it works fine no problems what's so ever.

    My first install, it was still slow and words/letters got replaced by "White squares"? The rest of my installs are bad, sometimes the screen stays one color (purpleish) and most of the time when it works it takes for ever to log me in and aplications are slow as well (exept for the word, calculator and excel)?

    Why is it slow? I've also tried the original SATA hard drive that came with the laptop and still nothing...

  2. #2
    Join Date
    Jan 2009
    Location
    ::1
    Beans
    2,469

    Re: Ubuntu 12.10 running super slow?

    With such a machine, Ubuntu should be fast and without problems.

    So: have tried other Ubunu's? Suggestions:
    Ubuntu 13.04 daily
    Lubuntu 12.10

  3. #3
    Join Date
    Mar 2013
    Beans
    4

    Re: Ubuntu 12.10 running super slow?

    I've tried ubuntu 12.04 LTS its fine but there are issues with my broadband connection, I guess Ill give 13.04 a try

  4. #4
    Join Date
    Jan 2009
    Location
    ::1
    Beans
    2,469

    Re: Ubuntu 12.10 running super slow?

    Quote Originally Posted by aZtEcA209 View Post
    I've tried ubuntu 12.04 LTS its fine but there are issues with my broadband connection, I guess Ill give 13.04 a try
    issues with broadband connection? But your ethernet was working OK?

  5. #5
    Join Date
    Mar 2013
    Beans
    4

    Re: Ubuntu 12.10 running super slow?

    Sorry I meant to say "It sometimes works" its a Sprint Franklin U600 3G/4G modem, 3G sometimes gets detected and I'm able to use the internet, 4G Wimax its a different story it never works . Anyways It turned out the "BD-Rom" (Blu Ray CD/DVD drive) was dusty and was the cause for ubuntu not installing properly, since I would get errors wile installing ubuntu, I cleaned it, and cleaned the disk and it worked, I'm currently running Ubuntu 12.10 in dual boot (Left windows for games)

    Another question, my PC is an HP laptop, for those who own or had an HP laptop, they get pretty hot, especially the models with dual graphics like mine, I've noticed that the fan NEVER kicks in wile running ubuntu when it should, making it hotter than usual, is there a program to control the fan speeds?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •