Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17

Thread: WIFI won't work after reinstall.

  1. #11
    Join Date
    Mar 2013
    Beans
    10

    Re: WIFI won't work after reinstall.

    WARNING: All config files need .conf: /etc/modprobe.d/ndiswrapper, it will be ignored in a future release.
    FATAL: Module rt2860sta not found.

  2. #12
    Join Date
    Mar 2013
    Beans
    10

    Re: WIFI won't work after reinstall.

    this is what my terminal says when i run that command.

  3. #13
    Join Date
    Oct 2011
    Location
    ZZ9 Plural Z Alpha
    Beans
    Hidden!
    Distro
    Ubuntu

    Re: WIFI won't work after reinstall.

    Sorry, try

    Code:
    sudo modprobe rt2800pci

  4. #14
    Join Date
    Mar 2013
    Beans
    10

    Re: WIFI won't work after reinstall.

    that fixed it....am i gonna need to remember this command or is it just fixed for good?

  5. #15
    Join Date
    Mar 2013
    Beans
    10

    Re: WIFI won't work after reinstall.

    btw thank you thank you thank you for your help so very very much.

  6. #16
    Join Date
    Oct 2011
    Location
    ZZ9 Plural Z Alpha
    Beans
    Hidden!
    Distro
    Ubuntu

    Re: WIFI won't work after reinstall.

    Restart the computer. If the wireless still works, it's fixed for good. If it doesn't, we'll just need to add that module to /etc/modules so it starts up every time.
    Glad to help.

  7. #17
    Join Date
    Mar 2013
    Beans
    10

    Re: WIFI won't work after reinstall.

    ok ya i need to add the module and i dont remember how to make this a solved thread.

Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •