Results 1 to 6 of 6

Thread: opening repos from synaptic pkg manager pulls 100% of both cores

  1. #1
    Join Date
    Sep 2010
    Location
    Beta Testing in Canada
    Beans
    5,540
    Distro
    Ubuntu Development Release

    opening repos from synaptic pkg manager pulls 100% of both cores

    A fresh install of raring-desktop-i386.iso USB(non updated) and when opening repositories using synaptic it draws 100% from both cores on P4 2.66GHz Dual Core. updating now.
    Attached Images Attached Images
    This is Rolling Release
    Warnings for New Beta Testers& Helpful Terminal Commands:
    Running Trusty /devel/@ 5.120GHz32bit/ Please put [ prefix] on New Threads!

  2. #2
    Join Date
    Jun 2007
    Beans
    13,062

    Re: opening repos from synaptic pkg manager pulls 100% of both cores

    on a dual core here it just uses 1 though they do switch once during the routine

    Considering how long "Software and Updates" continues to take to open, (8-10 sec here), the more cpu the merrier

  3. #3
    Join Date
    Sep 2010
    Location
    Beta Testing in Canada
    Beans
    5,540
    Distro
    Ubuntu Development Release

    Re: opening repos from synaptic pkg manager pulls 100% of both cores

    Thanks for the reply. No difference here after update. Still maxing both cores.
    This is Rolling Release
    Warnings for New Beta Testers& Helpful Terminal Commands:
    Running Trusty /devel/@ 5.120GHz32bit/ Please put [ prefix] on New Threads!

  4. #4
    Join Date
    Aug 2010
    Location
    Arizona USA
    Beans
    2,827
    Distro
    Ubuntu Development Release

    Re: opening repos from synaptic pkg manager pulls 100% of both cores

    Quote Originally Posted by mc4man View Post
    on a dual core here it just uses 1 though they do switch once during the routine [...]
    Exactly the same here!

    I'm running a Netburst P4EE CPU -- a real oddball -- a Xeon MP server CPU, built on a Socket 478 form factor. LoL!

    Anyway, it pegs "CPU1" @ 96% (when loading the PPAs) then switches to "CPU2" @ 100% (as it displays them).

    Gotta say, since Conky is always in_my_face, this is nothing new, at least for me.

    Synaptic has been acting this way for a l-o-n-g time, on this rig.
    Intel ® P4 Extreme Edition 3.4 (Gallatin) || DFI ® LanParty PRO875B rev B1
    Crucial ® Ballistix Tracer PC4000 1GB || Mountain Mods U2-UFO Opti-1203
    XFX 7600GT 560M AGP (PV-T73A-UDF3) || Corsair HX520W Modular PSU

  5. #5
    Join Date
    Sep 2010
    Location
    Beta Testing in Canada
    Beans
    5,540
    Distro
    Ubuntu Development Release

    Re: opening repos from synaptic pkg manager pulls 100% of both cores

    I usually get the same thing on all my HT and Dual Core machines but this install seems a little different. I used an 80GB EIDE WD HD (new - almost), EXT4, Nvidia GeForce218/210. The only other thing different is that I chose nomodeset during setup. After the install there was acutally no video driver installed so I installed nvidia-current through terminal. Perhaps I will try nouveau, try nouveau. Hello .. is there am echo in here ! .. lol .. I just left that in there because I double dittoed 'try nouveau'.
    This is Rolling Release
    Warnings for New Beta Testers& Helpful Terminal Commands:
    Running Trusty /devel/@ 5.120GHz32bit/ Please put [ prefix] on New Threads!

  6. #6
    Join Date
    Sep 2010
    Location
    Beta Testing in Canada
    Beans
    5,540
    Distro
    Ubuntu Development Release

    Re: opening repos from synaptic pkg manager pulls 100% of both cores

    Nouveau solves the problem! Honestly , I don't get it. I can only assume that nvidia-current has something to do with this.
    This is Rolling Release
    Warnings for New Beta Testers& Helpful Terminal Commands:
    Running Trusty /devel/@ 5.120GHz32bit/ Please put [ prefix] on New Threads!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •