Results 1 to 10 of 10

Thread: Can't install on Dell optiplex 760

  1. #1
    Join Date
    Nov 2010
    Beans
    159
    Distro
    Ubuntu 11.04 Natty Narwhal

    Can't install on Dell optiplex 760

    I am trying to install Ubuntu 12.04 LTS on my Dell Optiplex 760 but it always gets stuck on the loading screen. For some reason my computer does not shows me the BIOS or the Dell logo at startup so I cant see the Ubuntu menu when you boot from the CD. It goes straight to the Ubuntu name with the loading dots and at some point it gets stuck. I have tried using a CD and flash drive to boot from and I get the same problems. I know the cd and the USB work because I tested it on other computers sop I don' t know why it always gets stuck.

    I am running Windows 8 and tried using the Windows installer but it gives me an error so I cant install it either.

  2. #2
    Join Date
    Jun 2009
    Location
    SW Forida
    Beans
    Hidden!
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Can't install on Dell optiplex 760

    Is system in BIOS or UEFI mode?

    If windows 8 is it hibernated?

    What video card/chip does system have?

    WARNING for Windows 8 Dual-Booters
    http://ubuntuforums.org/showthread.php?t=1953674
    It defaults shutdown to a hybrid hibernation/off state for fast boot
    http://www.kapilarya.com/how-to-enab...p-in-windows-8
    But then files may be corrupted similar to Windows 7 Hibernation:
    http://ubuntu-with-wubi.blogspot.ca/...rid-sleep.html
    http://superuser.com/questions/14472...te-w-dual-boot
    For more info on UEFI boot install & repair - Regularly Updated :
    http://ubuntuforums.org/showthread.php?t=2147295
    Please use Thread Tools above first post to change to [Solved] when/if answered completely.

  3. #3
    Join Date
    Nov 2010
    Beans
    159
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: Can't install on Dell optiplex 760

    So I figured out how to get to BIOS (I had to remove the 2 extra video cards) but the Ubuntu disk/usb still freezes. Is there anything I have to change in BIOS?

  4. #4
    Join Date
    Jun 2009
    Location
    SW Forida
    Beans
    Hidden!
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Can't install on Dell optiplex 760

    What video do you have? Often with nVidia you need nomodeset. And that works with some others also. And/Or other boot parameters may be needed.

    How to set NOMODESET and other kernel boot options in grub2 - both liveCD & first boot, but different
    http://ubuntuforums.org/showthread.php?t=1613132
    https://help.ubuntu.com/community/BootOptions
    For more info on UEFI boot install & repair - Regularly Updated :
    http://ubuntuforums.org/showthread.php?t=2147295
    Please use Thread Tools above first post to change to [Solved] when/if answered completely.

  5. #5
    Join Date
    May 2008
    Location
    127.0.0.1
    Beans
    187
    Distro
    Ubuntu 13.04 Raring Ringtail

    Re: Can't install on Dell optiplex 760

    Quote Originally Posted by joelstitch View Post
    ... I am running Windows 8 and tried using the Windows installer but it gives me an error so I cant install it either.
    So are you saying that windows will not reinstall either? Are you having a boot sector issue? Have you run HDD and RAM tests to make sure these are functioning properly? Is SMART running on the HDD in bios?

  6. #6
    Join Date
    Nov 2010
    Beans
    159
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: Can't install on Dell optiplex 760

    Quote Originally Posted by oldfred View Post
    What video do you have? Often with nVidia you need nomodeset. And that works with some others also. And/Or other boot parameters may be needed.

    How to set NOMODESET and other kernel boot options in grub2 - both liveCD & first boot, but different
    http://ubuntuforums.org/showthread.php?t=1613132
    https://help.ubuntu.com/community/BootOptions
    I have a NVIDIA Geforce 8400 GS and a NVIDIA Geforce GT 545

    Quote Originally Posted by xaegis View Post
    So are you saying that windows will not reinstall either? Are you having a boot sector issue? Have you run HDD and RAM tests to make sure these are functioning properly? Is SMART running on the HDD in bios?
    Is not a boot sector issue because it does boots to BIOS, I think there is some setting on BIOS that would make it show it on every video card but I dont know which.

  7. #7
    Join Date
    Jun 2009
    Location
    SW Forida
    Beans
    Hidden!
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Can't install on Dell optiplex 760

    I have nVidia 9600GT and have had to use nomodeset on liveCD/DVD/Flash boot and on first boot after install, until I get nVidia driver downloaded from Ubuntu.
    For more info on UEFI boot install & repair - Regularly Updated :
    http://ubuntuforums.org/showthread.php?t=2147295
    Please use Thread Tools above first post to change to [Solved] when/if answered completely.

  8. #8
    Join Date
    Nov 2010
    Beans
    159
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: Can't install on Dell optiplex 760

    How am I going to install nomodeset if I cant boot Ubuntu? I cant even install it trough Windows with the Windows Installer because it gives me an error.

  9. #9
    Join Date
    Jun 2009
    Location
    SW Forida
    Beans
    Hidden!
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Can't install on Dell optiplex 760

    If both Windows DVD and Ubuntu DVD do not work are you sure you do not have a hard ware issue.
    How to clean CD lens:
    http://members.iinet.net.au/~herman546/p27.html


    You should be able to get into BIOS first.
    UEFI/BIOS Boot keys - about halfway down on this Microsoft page
    http://social.technet.microsoft.com/...ows-to-go.aspx
    For more info on UEFI boot install & repair - Regularly Updated :
    http://ubuntuforums.org/showthread.php?t=2147295
    Please use Thread Tools above first post to change to [Solved] when/if answered completely.

  10. #10
    Join Date
    Aug 2011
    Beans
    1

    Re: Can't install on Dell optiplex 760

    Quote Originally Posted by joelstitch View Post
    I am trying to install Ubuntu 12.04 LTS on my Dell Optiplex 760 but it always gets stuck on the loading screen. For some reason my computer does not shows me the BIOS or the Dell logo at startup so I cant see the Ubuntu menu when you boot from the CD. It goes straight to the Ubuntu name with the loading dots and at some point it gets stuck. I have tried using a CD and flash drive to boot from and I get the same problems. I know the cd and the USB work because I tested it on other computers sop I don' t know why it always gets stuck.

    I am running Windows 8 and tried using the Windows installer but it gives me an error so I cant install it either.
    I also have one Dell optiplex 760 machine. I can't install 12.04 at first, and this is how it works for me.
    When boot up, try to press F6 before the installation start and select the acpi=off option.
    Then after the installation is done, and right before your first reboot. Modify grub2 configuration and add acpi=off to make it permanently.

    Code:
    sudo vi /etc/default/grub
    GRUB_CMDLINE_LINUX_DEFAULT="quiet splash acpi=off"
    And
    Code:
    sudo update-grub
    Hope it works for you

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •