Results 1 to 6 of 6

Thread: GRUB preventing me from reaching windows 7 safe mode

  1. #1
    Join Date
    Feb 2013
    Beans
    14

    GRUB preventing me from reaching windows 7 safe mode

    Hi, I've just recently install ubuntu alongside windows 7. I have one problem, I can't reach safe mode when i choose windows 7 in the GRUB menu, and spam F8. If anyone could try to help me reach safe mode it would be great. I was thinking if i could add a safe mode option in the GRUB menu? If that's possible.

    Thanks!

  2. #2
    Join Date
    Apr 2011
    Location
    3rd Rock from the Sun
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: GRUB preventing me from reaching windows 7 safe mode

    It is not an issue with Grub. Try tapping on F8 as soon as you select Win7 to boot from Grub, keep tapping until you reach 'Safe Mode'. It should boot into safe mode. If you miss, try again.

    I don't know if you could add 'Safe Mode' to Grub. My guess is we can't.
    "Evolution is Nature's way of issuing upgrades."

  3. #3
    Join Date
    Feb 2013
    Beans
    14

    Re: GRUB preventing me from reaching windows 7 safe mode

    I've tried 6 times, Spamming the heck out of that button, Never worked. It worked last night though.

  4. #4
    Join Date
    Apr 2011
    Location
    3rd Rock from the Sun
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: GRUB preventing me from reaching windows 7 safe mode

    Yes, Windows does that sometimes when we try to get into safe mode... there is nothing more we can do, I guess. Try to search the www or Windows7 forums... Or wait for someone with more hang of what is going on.

    And be gentle with that button... it should work.
    "Evolution is Nature's way of issuing upgrades."

  5. #5
    Join Date
    Jun 2009
    Location
    Chicago Suburbs
    Beans
    Hidden!
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: GRUB preventing me from reaching windows 7 safe mode

    Others have posted that from grub to Windows is very quick, so the window to click f8 is tiny. Or you have to almost click at at the same time.

    If you get into Windows best to just make a repairCD or Flash drive.

    Make your own Windows repairCD (not vendor recovery):
    http://forums.techarena.in/guides-tutorials/1114725.htm
    Windows users only - Silverlight
    http://windows.microsoft.com/en-GB/w...em-repair-disc

    Windows 7 repair USB, Also Vista if service pack installed
    http://www.intowindows.com/how-to-re...tion-dvd-disc/
    http://www.webupd8.org/2010/10/creat...usb-drive.html
    Windows 8 UEFI repair USB must be FAT32
    http://www.eightforums.com/tutorials...ndows-8-a.html
    http://social.msdn.microsoft.com/For...-166dddf32205/
    http://www.ghacks.net/2012/11/01/how...m-repair-disc/
    For info on UEFI boot install & repair:
    http://ubuntuforums.org/showthread.php?t=2147295
    Please use Thread Tools above first post to close thread when/if answered completely.




  6. #6
    Join Date
    Apr 2011
    Beans
    190

    Re: GRUB preventing me from reaching windows 7 safe mode

    Quote Originally Posted by nate7 View Post
    Hi, I've just recently install ubuntu alongside windows 7. I have one problem, I can't reach safe mode when i choose windows 7 in the GRUB menu, and spam F8. If anyone could try to help me reach safe mode it would be great. I was thinking if i could add a safe mode option in the GRUB menu? If that's possible. Thanks!
    I don't know about a safe mode option for GRUB, but here's how I boot into safe mode using Vista:
    1. In Windows 7, run System Configuration.
    2. On the Boot tab, select safe mode. You'll be asked if you want to reboot.
    3. When you do, select Windows again on the GRUB menu
    4. Unless something terrible has happened, Windows will now be in safe mode. 5.

    To return to normal, just run System Configuration again and deselect safe mode.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •