Results 1 to 2 of 2

Thread: How do I install PAM_TALLY2????!!

  1. #1
    Join Date
    Mar 2013
    Beans
    5

    How do I install PAM_TALLY2????!!

    I'm trying to install pam_tally2 since pam_tally is not working for me. I found the package here: http://manpages.ubuntu.com/manpages/..._tally2.8.html but when I download it there's no way for me install it. It's a .gz file, I tried running it with dpkg and browsing to it with the Synaptic Package Manager, and no go.

    How do you install a package with a .gz extension

    Thanks.

  2. #2
    Join Date
    Mar 2006
    Location
    Williams Lake
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: How do I install PAM_TALLY2????!!

    Quote Originally Posted by charliemp3 View Post
    I'm trying to install pam_tally2 since pam_tally is not working for me. I found the package here: http://manpages.ubuntu.com/manpages/..._tally2.8.html but when I download it there's no way for me install it. It's a .gz file, I tried running it with dpkg and browsing to it with the Synaptic Package Manager, and no go.

    How do you install a package with a .gz extension

    Thanks.
    You have to manually install the library, right-click the file in your file manager, and select Open with Archive Manager. Once it's open, you should see a readme file, that should give you instructions you need to install it.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •