For the last six or seven months, I've been receiving an error screen whenever it's time to download or update my system. It always comes up with a, "Close" box attach. It didn't really bother me until now. It's currently preventing me from upgrading my system to both Ubuntu 12 from 10 and getting the Netflix fix. It's apparently interrupting downloads of certain files and programs at random. The message reads;

W: Duplicate sources.list entry http://archive.canonical.com/ubuntu/licid/partner Packages (/var/lib/apt/lists/archive.canonical.com_ubuntu_dists_lucid_partner_b inary-i386_Packages)

What would be the easiest way to fix this?...