Results 1 to 3 of 3

Thread: Problem with Installing for GIS

  1. #1
    Join Date
    Sep 2012
    Beans
    12

    Problem with Installing for GIS

    I am installing moonlight-plugins on firefox to use GIS explorer.
    The shell reply to me that I have to install several things first, but this is what I need

    "
    root@pntl:~# dpkg -i labavcodec52_0.6.2-1ubuntu1.1_amd64.deb
    dpkg: error processing labavcodec52_0.6.2-1ubuntu1.1_amd64.deb (--install):
    cannot access archive: No such file or directory
    Errors were encountered while processing:
    labavcodec52_0.6.2-1ubuntu1.1_amd64.deb
    "

    What should I do?

  2. #2
    Join Date
    Feb 2009
    Location
    Dallas, TX
    Beans
    6,697
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Problem with Installing for GIS

    Hi long2511mdd.

    It is easier if you just open the file manager (Nautilus) and double click the deb file.

    Let us know how it goes.
    Regards.

  3. #3
    Join Date
    Sep 2012
    Beans
    12

    Re: Problem with Installing for GIS

    What deb file?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •