Results 1 to 5 of 5

Thread: Problem installing on Virtual Box

  1. #1
    Join Date
    Oct 2010
    Location
    Lisbon, Portugal
    Beans
    21

    Problem installing on Virtual Box

    Hi, I'm installing Ubuntu 12.04 on Virtual Box 4.2.8, Windows 7 as host, and I'm having a problem with the required reboot after installing. I've already removed the installation media and the reboot does not proceed. I can't get past this:


    Help me, please!
    Thanks in advance.

  2. #2
    Join Date
    Sep 2012
    Location
    Gnome12o4/LXDE14o4
    Beans
    Hidden!

    Re: Problem installing on Virtual Box

    Are you still in a (guest) terminal window? If so ..

    Code:
    sudo reboot
    Click on NewDocs PopularPages -- Ubuntu Documentation Search Tool
    Earn extra beans, report SPAM. Use the "Report Post" button.

  3. #3
    Join Date
    Oct 2010
    Location
    Lisbon, Portugal
    Beans
    21

    Re: Problem installing on Virtual Box

    I can't write anything. It's like it is frozen. That, on the picture, is the whole screen, not a window.
    Last edited by Royk14; March 7th, 2013 at 06:28 PM.

  4. #4
    Join Date
    Sep 2012
    Location
    Gnome12o4/LXDE14o4
    Beans
    Hidden!

    Re: Problem installing on Virtual Box

    Can you "X" it out and do a cold boot?

    vbox reboot.png
    Click on NewDocs PopularPages -- Ubuntu Documentation Search Tool
    Earn extra beans, report SPAM. Use the "Report Post" button.

  5. #5
    Join Date
    Sep 2012
    Location
    Gnome12o4/LXDE14o4
    Beans
    Hidden!

    Re: Problem installing on Virtual Box

    Also your host key (the right "Ctrl" key) plus the "r" key will reboot.
    Click on NewDocs PopularPages -- Ubuntu Documentation Search Tool
    Earn extra beans, report SPAM. Use the "Report Post" button.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •