Results 1 to 3 of 3

Thread: How to change autoplay settings for a Kindle?

  1. #1
    Join Date
    Jan 2012
    Beans
    36
    Distro
    Ubuntu 11.04 Natty Narwhal

    How to change autoplay settings for a Kindle?

    EDIT: Found the solution HERE. Thanks!!

    I hope that this is in the right section; if not, I apologize.

    My Ubuntu/Gnome *constantly* tries to open my Kindle in Rhythmbox- even sticking an invasive "OPEN THIS WITH RHYTHMBOX PLZ? " bar above every folder window I have it open in (this prevents me from alt-tabbing through the tabs I have open, i.e. when copying books.) It also tries to open RB when I attach the Kindle, and just generally makes my life a drudgery when I have the Kindle attached... I don't think that anyone *actually* uses Kindle with Rhythmbox, either, which makes it both annoying and inexplicable (I assumed that the few people who actually use the music feature on Kindle Touch probably just drag and drop...? And it's not really much of a media player to begin with- this is a TOUCH, not a Fire.)

    It's not a music player, and I don't use it as one, and I manage it with either Calibre or Nautilus.

    I want to remove its association with RB. (Uninstalling RB is NOT an option, since it's my favorite of the media players. (I know, I know...) and it also lists Banshee as a secondary option anyway...

    What can I do to fix this? I've tried deleting options from the "open with" dialogue (they won't delete) and looking for an .is.music.player on my Kindle's root (there isn't one.) It seems like this problem is built-into Ubuntu somehow. Like, it has this pathological need to treat my ebook reader as an ipod. It also lists "Banshee" as being another open-with option, RIGHT BENEATH Rhythmbox, so just removing the RB association isn't enough; I think that Nautilus would then just try to constantly open it in Banshee instead. What I really need is for the comp to quit thinking of it as an mp3 player.

    Is this fixable, or should I just try to cope with it?

    I ALSO WANT RHYTHMBOX TO QUIT AUTO-LAUNCHING WHEN I ATTACH MP3 PLAYERS.
    Last edited by ageofsteam; March 25th, 2013 at 09:44 PM. Reason: added info
    Project Gutenberg
    ^ Free books. Mostly public-domain, but...
    Dropbox Affiliate Link
    ^ (Because you've never seen one of these before...)

  2. #2
    Join Date
    Jan 2012
    Beans
    36
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: How to change autoplay settings for a Kindle?

    Could someone please help with this? I just need to disassociate Rhythmbox/+other-mp3-players-like-Banshee and Kindle.
    Project Gutenberg
    ^ Free books. Mostly public-domain, but...
    Dropbox Affiliate Link
    ^ (Because you've never seen one of these before...)

  3. #3
    Join Date
    Jan 2012
    Beans
    36
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: How to change autoplay settings for a Kindle?

    EDIT: Nevermind, I found the answer hidden away here.
    Last edited by ageofsteam; March 25th, 2013 at 09:42 PM. Reason: found solution
    Project Gutenberg
    ^ Free books. Mostly public-domain, but...
    Dropbox Affiliate Link
    ^ (Because you've never seen one of these before...)

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •