Results 1 to 6 of 6

Thread: apport-gpu-error-intel.py?

  1. #1
    Join Date
    May 2012
    Beans
    52
    Distro
    Ubuntu 12.04 Precise Pangolin

    apport-gpu-error-intel.py?

    I keep getting this error every time I log in.
    apport-gpu-error-intel.py


  2. #2
    Join Date
    Apr 2006
    Beans
    290

    Re: apport-gpu-error-intel.py?

    Not sure. I've been getting internal errors for a variety of reasons, with 12.04. Both after fresh install, and when I was trying 12.04 out in virtualbox.

  3. #3
    Join Date
    May 2012
    Beans
    52
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: apport-gpu-error-intel.py?

    Quote Originally Posted by jedimasterk View Post
    Not sure. I've been getting internal errors for a variety of reasons, with 12.04. Both after fresh install, and when I was trying 12.04 out in virtualbox.
    Maybe it has some bugs that still need squashing? If that is the case, they should be repaired in updates soon.

  4. #4
    Join Date
    Nov 2005
    Location
    Washington State
    Beans
    2,325
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: apport-gpu-error-intel.py?

    Zane, you gotten anywhere with this? What's your chipset?

    I just installed 12.04 32-bit to a Dell GX520 this morning. Getting the same error message on startup. I tried 2D, 3D, a different video setting in BIOS, nothing. The Dell is running the Intel 82945G chipset, and it seems the onboard video is what's causing this error?

    EDIT: The GX520 has a Radeon 9250 low-profile video card inside. Anyone know if there's a way to tell Ubuntu to just ignore the onboard GPU? That might get me around this issue.
    Last edited by Bartender; May 8th, 2012 at 08:39 PM.

  5. #5
    Join Date
    May 2012
    Beans
    52
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: apport-gpu-error-intel.py?

    Quote Originally Posted by Bartender View Post
    Zane, you gotten anywhere with this? What's your chipset?

    I just installed 12.04 32-bit to a Dell GX520 this morning. Getting the same error message on startup. I tried 2D, 3D, a different video setting in BIOS, nothing. The Dell is running the Intel 82945G chipset, and it seems the onboard video is what's causing this error?

    EDIT: The GX520 has a Radeon 9250 low-profile video card inside. Anyone know if there's a way to tell Ubuntu to just ignore the onboard GPU? That might get me around this issue.
    No, I have not. I believe this is my chipset [I am on a laptop] - http://ark.intel.com/products/chipse...58?wapkw=gl960.

  6. #6
    Join Date
    Mar 2013
    Beans
    1

    Re: apport-gpu-error-intel.py?

    Isn't there any solution for this error?

    I'm using i3 (3225) GPU,H77 chipset,Gigabyte H77-N wifi motherboard, ubuntu 12.10 server. I had this error all the time and kept coming back every 1 min.



    Have to try temporary solution to disable xdiagnose.

    http://askubuntu.com/questions/15301...intel-py-crash

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •