Results 1 to 2 of 2

Thread: 10.04 on T41: suspend and wifi

  1. #1
    Join Date
    Apr 2006
    Beans
    92
    Distro
    Ubuntu 10.04 Lucid Lynx

    10.04 on T41: suspend and wifi

    Having couple of problems after upgrading old trusted T41 to 10.04. Never had any similar problems before, and I started with 5.04.

    1. High CPU usage by wifi driver (atheros chipset). I initially had 386 kernel and wifi CPU usage was really bad. After switching to generic kernel this problem is rare, but there is another:

    2. After switching to generic kernel, suspend stops working after three-four suspend/resume cycles. Laptop just freezes in suspend mode, with blinking suspend light. The only way to unfreeze it is to turn off and on again. This problem is interesting. My another laptop, System76 Gazelle Performance Black (GAZP2) had a fair share of suspend problems with different versions of Ubuntu, but never had any problems after upgrade to 10.04. Interestingly enough, with 386 kernel suspend/resume appears to be working OK, but I have that problem with wifi drivers...

    ANy comments?

  2. #2
    Join Date
    Apr 2006
    Beans
    92
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: 10.04 on T41: suspend and wifi

    After 2 years of crap, problem solved! I installed Mint 13 Mate, everything is working just fine. I surprised that wifi is working perfectly with ath5k now, and suspend/resume is working fine too. The only small problem: sound buttons are disconnected from from sound applet controls and act independently from each other, but I can live with it.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •