Results 1 to 5 of 5

Thread: Capture card no work

  1. #1
    Join Date
    Jul 2012
    Beans
    29

    Capture card no work

    I changed to ubuntu and my capture card doesn't show up. Is there any way for it to work?
    i have a Sabrent USB-AVCPT

  2. #2
    Join Date
    Feb 2008
    Beans
    60

    Re: Capture card no work

    First thing you need to do is go to terminal and do a.

    "sudo lspci" and look and see if the system recognizes the card. If it is listed then.

    Next do a "lsmod" to see if the software module for that card is loaded it might look like usb_11n, rtl 8191 or 8188 if it is not listed in lsmod you will need to come up with the linux driver, install it and modprobe driver software.

  3. #3
    Join Date
    Feb 2008
    Beans
    4,226
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Capture card no work

    lspci won't help with a USB device.

    Have a look at:
    http://www.linuxquestions.org/questi...pt-4175436842/

    In what way does your card not "show up?" What program are you trying to use with it?

  4. #4
    Join Date
    Jul 2012
    Beans
    29

    Re: Capture card no work

    Cheese Webcam Booth. I dont know anything else that captures videos

  5. #5
    Join Date
    Jul 2012
    Beans
    29

    Re: Capture card no work

    all it shows is vertical lines of diffrent shades starting from black and going to white

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •