Results 1 to 4 of 4

Thread: unable to connect WA1003A modem and access Internet

  1. #1
    Join Date
    Mar 2013
    Beans
    2

    unable to connect WA1003A modem and access Internet

    hii all,


    I am very new to Linux. I have installed Kubuntu
    I am able to access wifi on it in my college campus

    But at home i am unable to access internet..
    I want to use wireless at home even. I have Wireless ADSL router( WA1003A). i am able to access internet on windows but not on kubuntu.
    though it detects modem signals, and attempts in configuring the network but it never got connected. everytime it comes " not connected".
    I had created a DSL connection by giving my username and password provided by the BSNL
    can anyone help how should i get it connected?
    please help!

    Thanks in advance.

  2. #2
    Join Date
    Aug 2011
    Location
    Berlin, Germany
    Beans
    5,867
    Distro
    Ubuntu Gnome 14.04 Trusty Tahr

    Re: unable to connect WA1003A modem and access Internet

    Hi,

    you need to input your login/PW in the router interface as "PPPoE" connection. Check the manual.

    After that, remove any connection in "cable" and "DSL" in the network-manager applet and setup the wifi in the network-manager.

  3. #3
    Join Date
    Mar 2013
    Beans
    2

    Re: unable to connect WA1003A modem and access Internet

    Thanks for replying..

    But i didn't get it...could you please tell in layman language how to go for it?

  4. #4
    Join Date
    Aug 2011
    Location
    Berlin, Germany
    Beans
    5,867
    Distro
    Ubuntu Gnome 14.04 Trusty Tahr

    Re: unable to connect WA1003A modem and access Internet

    Type the router IP address into your browser while connected. Login/PW should be written on a sticker on the router

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •