Results 1 to 8 of 8

Thread: bluetooth disable

  1. #1
    Join Date
    Mar 2012
    Beans
    30

    bluetooth disable

    disable bluetooth at startup under quantal?

    cheers

  2. #2
    Join Date
    Oct 2011
    Location
    ZZ9 Plural Z Alpha
    Beans
    Hidden!
    Distro
    Ubuntu

    Re: bluetooth disable

    Do you want to disable the bluetooth module in the kernel, or keep gnome-bluetooth applet from starting?

  3. #3
    Join Date
    Mar 2012
    Beans
    30

    Re: bluetooth disable

    applet from starting

    cheers

  4. #4
    Join Date
    Apr 2009
    Location
    UK Lake District
    Beans
    2,865
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: bluetooth disable

    Dash > Startup Applications
    Ubuntu Member Always something different. Promoting Ubuntu and System 76 at TUXPC

  5. #5
    Join Date
    Mar 2012
    Beans
    30

    Re: bluetooth disable

    i see nothing at startup applications ...the box is empty!

  6. #6
    Join Date
    Apr 2011
    Location
    3rd Rock from the Sun
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: bluetooth disable

    All auto-start apps don't show up in the 'Startup Applications' these days. To reveal all the auto-start applications run the following in the terminal:


    Code:
    sudo sed -i 's/NoDisplay=true/NoDisplay=false/g' /etc/xdg/autostart/*.desktop
    After they are revealed just uncheck all those apps you don't want to auto-start.
    "Evolution is Nature's way of issuing upgrades."

  7. #7
    Join Date
    Apr 2009
    Location
    UK Lake District
    Beans
    2,865
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: bluetooth disable

    Quote Originally Posted by fantab View Post
    All auto-start apps don't show up in the 'Startup Applications' these days. To reveal all the auto-start applications run the following in the terminal:


    Code:
    sudo sed -i 's/NoDisplay=true/NoDisplay=false/g' /etc/xdg/autostart/*.desktop
    After they are revealed just uncheck all those apps you don't want to auto-start.
    Nice tip
    Ubuntu Member Always something different. Promoting Ubuntu and System 76 at TUXPC

  8. #8
    Join Date
    Mar 2012
    Beans
    30

    Re: bluetooth disable

    yes thanks for sed command!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •