Page 5 of 17 FirstFirst ... 3456715 ... LastLast
Results 41 to 50 of 165

Thread: 3.9 is here...

  1. #41
    Join Date
    Sep 2008
    Beans
    796

    Re: 3.9 is here...

    I was having a problem installing 3.9-rc2, but reinstalling debconf sorted it out.

    See this thread:

    http://ubuntuforums.org/showthread.php?t=2068601

    That's strange. The errors have come back:

    Code:
    paul@lubuntu-64:~$ sudo aptitude full-upgrade
    No packages will be installed, upgraded, or removed.
    0 packages upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
    Need to get 0 B of archives. After unpacking 0 B will be used.
    Use of uninitialized value in concatenation (.) or string at /usr/share/perl5/Debconf/DbDriver/File.pm line 44, <DEBCONF_CONFIG> chunk 3.
    Use of uninitialized value in -e at /usr/share/perl5/Debconf/DbDriver/File.pm line 46, <DEBCONF_CONFIG> chunk 3.
    Use of uninitialized value in pattern match (m//) at /usr/share/perl5/Debconf/DbDriver/File.pm line 47, <DEBCONF_CONFIG> chunk 3.
    Use of uninitialized value $directory in -d at /usr/share/perl5/Debconf/DbDriver/File.pm line 48, <DEBCONF_CONFIG> chunk 3.
    Use of uninitialized value $directory in concatenation (.) or string at /usr/share/perl5/Debconf/DbDriver/File.pm line 49, <DEBCONF_CONFIG> chunk 3.
    debconf: DbDriver "config": mkdir :No such file or directory
    localepurge: Disk space freed in /usr/share/locale: 0 KiB
    localepurge: Disk space freed in /usr/share/man: 0 KiB
    localepurge: Disk space freed in /usr/share/gnome/help: 0 KiB
    localepurge: Disk space freed in /usr/share/omf: 0 KiB
    
    Total disk space freed by localepurge: 0 KiB
    
                                             
    paul@lubuntu-64:~$
    Last edited by paul_in_london; March 11th, 2013 at 07:21 PM.

  2. #42
    Join Date
    Aug 2010
    Location
    Arizona USA
    Beans
    2,802
    Distro
    Ubuntu Development Release

    Re: 3.9 is here...

    Unremarkable upgrade here (Linux 3.9-rc2).

    rc1 built/worked fine, and so did rc2...
    Intel ® P4 Extreme Edition 3.4 (Gallatin) || DFI ® LanParty PRO875B rev B1
    Crucial ® Ballistix Tracer PC4000 1GB || Mountain Mods U2-UFO Opti-1203
    XFX 7600GT 560M AGP (PV-T73A-UDF3) || Corsair HX520W Modular PSU

  3. #43
    Join Date
    Sep 2005
    Location
    Noosa, Australia
    Beans
    78
    Distro
    Ubuntu Development Release

    Re: 3.9 is here...

    Working fine here, except the Broadcom STA driver fails to compile - not a show stopper since that driver is bugged for my BCM4313 as it is.

  4. #44
    Join Date
    Sep 2011
    Beans
    43
    Distro
    Ubuntu Development Release

    Re: 3.9 is here...

    Tested 3.9-rc1 and rc2 with nouveau. Black screen and hard freeze.
    Then I installed Nvidia 313: http://i.imgur.com/p1T9Ua4.png and it works.

  5. #45
    Join Date
    Mar 2010
    Location
    Lille, France
    Beans
    30
    Distro
    Ubuntu Development Release

    Re: 3.9 is here...

    3.9-rc1 didn't boot on my computer but I tried 3.9-rc2 today and everything works fine with it. I'm very pleased to see that the CPU temp is colder with 3.9-rc2 than it was with 3.8 (about -5°C).
    Ubuntu Trusty Tahr on Asus K55VD, Intel Core i7-3610QM, 8Gb Ram, Nvidia Geforce 610MOCZ, Vertex 4 64Gb + Hitachi 1Tb.
    Ubuntu Gnome (14.04) on Macbook Air (mid-2013) Intel Dual-Core i7, 8Gb Ram, Intel HD5000, SSD 256Gb

  6. #46
    Join Date
    Aug 2012
    Beans
    242
    Distro
    Ubuntu Development Release

    Re: 3.9 is here...

    Whooopss, failed to boot and drop to busybox shell after update(initramfs?), dist-upgrade and restart the pc with kernel 3.9rc2

    Code:
    Start-Date: 2013-03-13  21:37:25
    Commandline: apt-get dist-upgrade
    Install: libudev1:i386 (198-0ubuntu2, automatic)
    Upgrade: dmsetup:i386 (1.02.74-6ubuntu1, 1.02.74-6ubuntu2), libpci3:i386 (3.1.9-6ubuntu1, 3.1.9-6ubuntu2), bluez-alsa:i386 (4.101-0ubuntu8, 4.101-0ubuntu8b1), bluez-gstreamer:i386 (4.101-0ubuntu8, 4.101-0ubuntu8b1), liblcms2-2:i386 (2.4-0ubuntu1, 2.4-0ubuntu2), bluez-cups:i386 (4.101-0ubuntu8, 4.101-0ubuntu8b1), gir1.2-gudev-1.0:i386 (175-0ubuntu19, 198-0ubuntu2), initramfs-tools-bin:i386 (0.103ubuntu0.5, 0.103ubuntu0.5b1), bluez:i386 (4.101-0ubuntu8, 4.101-0ubuntu8b1), liblvm2app2.2:i386 (2.02.95-6ubuntu1, 2.02.95-6ubuntu2), libdevmapper1.02.1:i386 (1.02.74-6ubuntu1, 1.02.74-6ubuntu2), initramfs-tools:i386 (0.103ubuntu0.5, 0.103ubuntu0.5b1), udev:i386 (175-0ubuntu19, 175-0ubuntu20), pciutils:i386 (3.1.9-6ubuntu1, 3.1.9-6ubuntu2), libgudev-1.0-0:i386 (175-0ubuntu19, 198-0ubuntu2), libbluetooth3:i386 (4.101-0ubuntu8, 4.101-0ubuntu8b1), libdevmapper-event1.02.1:i386 (1.02.74-6ubuntu1, 1.02.74-6ubuntu2)
    End-Date: 2013-03-13  21:38:45
    Alright, chroot...





    EDIT: Today's updates, hmmm, let's see...

    Code:
    root@raring:/# apt-get upgrade
    Reading package lists... Done
    Building dependency tree       
    Reading state information... Done
    The following packages will be upgraded:
      busybox-initramfs busybox-static console-setup gir1.2-appindicator3-0.1 gir1.2-dee-1.0 gvfs
      gvfs-backends gvfs-bin gvfs-common gvfs-daemons gvfs-fuse gvfs-libs initramfs-tools
      initramfs-tools-bin keyboard-configuration kmod libappindicator1 libappindicator3-1 libatasmart4
      libdee-1.0-4 libegl1-mesa libegl1-mesa-drivers libgbm1 libgl1-mesa-dri libgl1-mesa-glx libglapi-mesa
      libicu48 libkmod2 libnux-4.0-0 libnux-4.0-common libopenvg1-mesa libpcsclite1 libpulse-mainloop-glib0
      libpulse0 libpulsedsp libunity-core-6.0-5 libvlc5 libvlccore5 libxatracker1 light-themes
      mobile-broadband-provider-info module-init-tools mountall nux-tools pulseaudio
      pulseaudio-module-bluetooth pulseaudio-module-x11 pulseaudio-utils python-appindicator
      python-cupshelpers system-config-printer-common system-config-printer-gnome system-config-printer-udev
      ubuntu-artwork ubuntu-mono udisks unity unity-common unity-services upstart vlc vlc-data vlc-nox
      vlc-plugin-notify vlc-plugin-pulse xserver-common xserver-xorg-core xserver-xorg-input-evdev
      xserver-xorg-video-ati xserver-xorg-video-intel xserver-xorg-video-modesetting
      xserver-xorg-video-nouveau xserver-xorg-video-radeon
    73 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
    Need to get 30.9 MB of archives.
    After this operation, 30.7 kB disk space will be freed.
    Do you want to continue [Y/n]? Y
    EDIT: After updating and upgrading via live usb chroot, restart and still failed to boot, drop to busybox shell, exit command do nothing...reinstall
    After finishing fresh raring installed, sudo apt-get dist-upgrade without enable raring-proposed. Restart, booted and working fine.
    Attached Files Attached Files
    Last edited by serdotlinecho; March 14th, 2013 at 09:41 AM.

  7. #47
    Join Date
    Sep 2008
    Beans
    796

    Re: 3.9 is here...

    3.9-rc3 is here:

    http://kernel.ubuntu.com/~kernel-ppa....9-rc3-raring/

    Code:
    paul@lubuntu-64:~$ uname -a
    Linux lubuntu-64 3.9.0-030900rc3-generic #201303171935 SMP Sun Mar 17 23:36:17 UTC 2013 x86_64 x86_64 x86_64 GNU/Linux
    paul@lubuntu-64:~$

  8. #48
    Join Date
    Aug 2012
    Beans
    242
    Distro
    Ubuntu Development Release

    Re: 3.9 is here...

    Quote Originally Posted by paul_in_london View Post
    3.9-rc3 is here:

    http://kernel.ubuntu.com/~kernel-ppa....9-rc3-raring/

    Code:
    paul@lubuntu-64:~$ uname -a
    Linux lubuntu-64 3.9.0-030900rc3-generic #201303171935 SMP Sun Mar 17 23:36:17 UTC 2013 x86_64 x86_64 x86_64 GNU/Linux
    paul@lubuntu-64:~$
    Thank you.

    Linux 3.9-rc3 : https://lkml.org/lkml/2013/3/17/186
    Last edited by serdotlinecho; March 18th, 2013 at 04:41 AM.

  9. #49
    Join Date
    May 2008
    Beans
    5

    Re: 3.9 is here...

    3.9 rc3 (and all daily mainline builds after 3.9 rc2) no longer load ALSA drivers on AMD E1-1200 APU with HDA-Intel-HD-Audio Generic drivers).

    Back to 3.9 rc2...
    Last edited by jverga; March 20th, 2013 at 12:41 AM.

  10. #50
    Join Date
    Oct 2010
    Beans
    140

    Re: 3.9 is here...

    Tested on my main os (Funtoo linux) and it has some speed improvements, nvidia is running perfectly can't wait for 314 branch to arrive though.
    Many USB3, Btrfs fixes and so on.

    Lol who's ready for linux 4.0?!

    Quote Originally Posted by jverga View Post
    3.9 rc3 (and all daily mainline builds after 3.9 rc2) no longer load ALSA drivers on AMD E1-1200 APU with HDA-Intel-HD-Audio Generic drivers).

    Back to 3.9 rc2...
    Are you downloading the kernel update via a PPA? or are you downloading the sources and compiling for your hardware? If you're going to be using the latest kernel make sure you're compiling from source always. Also that's a false statement, I have a box that's just a file server and I use the amd E1-1200 APU, it does load the sound this is why you need to be compiling your sources.
    Last edited by Rukiri; March 20th, 2013 at 03:12 AM.

Page 5 of 17 FirstFirst ... 3456715 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •