Results 1 to 3 of 3

Thread: How to access desktop effects settings

  1. #1
    Join Date
    Feb 2013
    Beans
    0

    Unhappy How to access desktop effects settings

    I am running an Ubuntu 12.04.1 LTS 32-bit system in VirtualBox 4.1.16 on Windows 7 64-bit. However, when I click on the Unity dash (or press the Windows/Super key), the dash doesn't fade in. How can I access the desktop effects settings in Ubuntu?
    Last edited by puraki; March 7th, 2013 at 12:39 AM.

  2. #2
    Join Date
    Mar 2010
    Location
    Metro-ATL; PM free zone.
    Beans
    8,674
    Distro
    Lubuntu 14.04 Trusty Tahr

    Re: How to access desktop effects settings

    Advanced graphics "cheese" is a bad idea inside a virtual machine. In fact, I refuse to run Unity inside a VM. LXDE or XFCE are better choices for me.

    If you insist on using the "cheese," be certain to provide the client OS the max video RAM, enable 3D GPU accel in the VM clientOS settings and install the guest additions.

  3. #3
    Join Date
    Feb 2013
    Beans
    0

    Re: How to access desktop effects settings

    I have gave the VM the maximum amount of video RAM, enabled 3D acceleration in the settings, and I have installed the guest additions on it, but the problem is still there.
    Last edited by puraki; March 6th, 2013 at 02:28 PM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •