Results 1 to 5 of 5

Thread: Install video card issue. CRaZy cOLouRs?

  1. #1
    Join Date
    Jan 2012
    Beans
    15

    Red face Install video card issue. CRaZy cOLouRs?

    So I'm trying to install the latest Ubuntu 64bit on my win7 box, dual boot.


    I runs this ATI HD6450 graphics card.

    I rebooted from a DVD to install (tried two discs) and the colours went mad. I also plugged in one monitor into the original integrated graphics VGA port, but it received no input.

    I'm using UNetbootin to try to install Ubuntu off a USB now, but its still downloading as I write.

    Any ideas? I'll unplug the card if I have too, but I would want Ubuntu to support it as I'll swap between OSes (till I get a handle on terminal)

    Works normal on Windows.

    Drivers?
    Ta
    waxcan
    Last edited by waxcan; February 27th, 2013 at 02:52 PM.

  2. #2
    Join Date
    May 2007
    Beans
    12,499

    Re: Install video card issue. CRaZy cOLouRs?

    Ubuntu 12.10 has default Radeon drivers that should work fine with that video card -- so, the display is confusing.

    If this is a desktop, try booting the install DVD with only one monitor connected and seeing if you get a readable display.

    Also, is the Radeon the only video chip you have in the PC, or do you also have other graphics chips -- like onboard Intel, for example?
    Ubuntu 14.04, Mint 17; MS Win 8.1.
    Will not respond to PM requests for support -- use the forums.

  3. #3
    Join Date
    Jan 2012
    Beans
    15

    Re: Install video card issue. CRaZy cOLouRs?

    Thanks, I'll check shortly.
    I have an integrated graphics -- "business and gaming graphics" -- which has a VGA port that's not issuing any signals to the monitors since I installed the new card.
    Hope this works!

  4. #4
    Join Date
    Jan 2012
    Beans
    15

    Re: Install video card issue. CRaZy cOLouRs?

    Hi guys, no luck disconnecting either of the monitors, or running them in the old VGA slot.
    I could disconnect the video card, but then perhaps I'll face the same problem when I run the OS.

  5. #5
    Join Date
    Jan 2012
    Location
    Davenport, Iowa
    Beans
    Hidden!
    Distro
    Ubuntu

    Re: Install video card issue. CRaZy cOLouRs?

    I would disconnect the card, run through your integrated VGA, and install first. Then, after the install is complete, plug in the card.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •