Results 1 to 3 of 3

Thread: have to double boot my system

  1. #1
    Join Date
    Mar 2013

    have to double boot my system

    im having trouble with ubuntu 12.10. it will get past the compaq loading screen, then the ubuntu background colour with fill the screen, but then it goes blank, and freezes there, i have to turn my computer off and reboot it, then it goes into recovery mode, anyone any ideas on how to fix this?

    background info on computer
    had it running xp but it crashed, so i had to format the hdd and install ubuntu from usb, but it took like 6 tries, kept saying installer crashed(dont know if this is anything to do with it)
    Last edited by Akita1990; March 5th, 2013 at 09:09 PM.

  2. #2
    Join Date
    Jun 2009
    Chicago Suburbs
    Ubuntu 14.04 Trusty Tahr

    Re: have to double boot my system

    Did you fully reinstall and have you booted since reinstall? What video chip/card do you have?

    Post the link to the BootInfo report that this creates. Is part of Boot-Repair:
    Boot Repair -Also handles LVM, GPT, separate /boot and UEFI dual boot.:
    You can repair many boot issues with this or 'Create BootInfo' report (Other Options) & post the link it creates, so we can see your exact configuration and diagnose advanced problems.
    Install in Ubuntu liveCD or USB or Full RepairCD with Boot-Repair (for newer computers)
    For info on UEFI boot install & repair - Updated Mar 2015:
    Please use Thread Tools above first post to close thread when/if answered completely.

  3. #3
    Join Date
    Mar 2013

    Re: have to double boot my system

    i got it fixed, thanks, i just formatted the hdd and installed 12.04 lts and it seems to be working ok


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts