Results 1 to 4 of 4

Thread: Mounting errors?

  1. #1
    Join Date
    Feb 2010
    Beans
    37
    Distro
    Xubuntu

    Mounting errors?

    Is there a fix for this mounting error message??? using mate desktop. Thanks again for the knowledge.

    Attached Images Attached Images

  2. #2
    Join Date
    Nov 2012
    Location
    Halloween Town
    Beans
    Hidden!
    Distro
    Xubuntu Development Release

    Re: Mounting errors?

    Do you actually have a floppy drive installed in your computer? Is there a floppy interface enabled in the BIOS even if there's no actual drive in the machine?

  3. #3
    Join Date
    Feb 2010
    Beans
    37
    Distro
    Xubuntu

    Re: Mounting errors?

    Quote Originally Posted by slickymaster View Post
    Do you actually have a floppy drive installed in your computer? Is there a floppy interface enabled in the BIOS even if there's no actual drive in the machine?

    There is no floppy drive on pc.

    I had a dual boot with windoze 7....

    With gparted I deleted windoze 7 drive and expanded Linux's. Since then I get this error. I have also noticed i/o buffer errors when shutting down????. Assuming they are related?

  4. #4
    Join Date
    Nov 2012
    Location
    Halloween Town
    Beans
    Hidden!
    Distro
    Xubuntu Development Release

    Re: Mounting errors?

    As you don't have such a drive you can always edit your /etc/fstab file. In this file there should be a line that references the floppy disc. So at a terminal window, run
    Code:
    gksudo geany /ect/fstab
    and just put a # in front of that line.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •