Results 1 to 2 of 2

Thread: Cannot "apt-get install" in ubuntu 12.04

  1. #1
    Join Date
    Mar 2013
    Beans
    1

    Cannot "apt-get install" in ubuntu 12.04

    Hi,
    apt get is complete not working for me in ubuntu 12.04
    i get the error messenger
    error al procesar /var/cache/apt/archives/autogen_1%3a5.12-0.1ubuntu1_i386.deb (--unpack)

    I tried with apt-get clean, autoclean, apt-get -f,...

    but anything woorks, the problem is independent of what i try to install
    Could somebody help me?
    Thanks a lot

  2. #2
    Join Date
    Jan 2007
    Beans
    3,202

    Re: Cannot "apt-get install" in ubuntu 12.04

    Code:
    sudo rm /var/cache/apt/archives/autogen_1%3a5.12-0.1ubuntu1_i386.deb
    Code:
    sudo dpkg --configure -a
    Code:
    sudo apt-get update
    Code:
    sudo apt-get dist-upgrade
    Intel Core i7-950 / Asus P6X58D-E / Nvidia GTX480 / siduction 64-bit on OCZ Revodrive SSD / KDE4.10.2/ Kubuntu 13.04

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •