Results 1 to 3 of 3

Thread: USB-N13 is Dead; Please Help!

  1. #1
    Join Date
    Aug 2011
    Beans
    13

    USB-N13 is Dead; Please Help!

    Ok, I'm very new to Linux. I installed Ubuntu because my computer messed up and I couldn't get Windows to work. I got an ASUS USB-N13 because I don't have a wireless card in this computer. I got it to work and it was working wonderfully; then, I updated. Now, the light on the wireless adapter won't come on, even when I put it in my Mac. So, is it totally dead? Is there a fix? I was able to use it for approximately 30 minutes and it's really frustrating that I spent $20.00 for 30 minutes of internet access. Thanks!

  2. #2
    Join Date
    Aug 2011
    Beans
    13

    Re: USB-N13 is Dead; Please Help!

    Ok, I just tried it in a PC with Windows and it worked. But, when I put it in the computer with Ubuntu it does nothing. It doesn't even seem to recognize that there is a USB device inserted.

  3. #3
    Join Date
    Jul 2010
    Location
    ozarks, Arkansas, USA
    Beans
    6,003
    Distro
    Xubuntu 13.10 Saucy Salamander

    Re: USB-N13 is Dead; Please Help!

    CaseyFen2; Hi ! My Welcome to the forum.

    As wireless was functional prior to an update - suggest to me that the driver got broken in the process.

    Might try and (re)install the driver from the "Additional Drivers" utility. Hopefully will be painless and not require removing any old drivers.

    This method requires a functioning wired access. Otherwise, others will have to assist as I currently do not have the experience with wireless issues.

    hth

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •