Results 1 to 4 of 4

Thread: Ubuntu Server 10.04 and Apache 2.2.22

  1. #1
    Join Date
    Nov 2006
    Beans
    67

    Ubuntu Server 10.04 and Apache 2.2.22

    Hi,

    i'm running servers with apache 2.2.14 currently installed and i would need to get them updated to 2.2.22 version. We got some positives on a security scan.
    Is there any way (preferably by apt) to get it installed?

    Is the only way to upgrade to 12.04 server version?


    Thank you all in advance

    /cab

  2. #2
    Join Date
    Feb 2013
    Location
    Arizona, United States
    Beans
    27
    Distro
    Ubuntu

    Re: Ubuntu Server 10.04 and Apache 2.2.22

    I'm going to say that you will have to upgrade versions, as the 10.04 release will have that version of Apache forever (since they only will perform maintenance fixes on any package that comes with Ubuntu on the LTS unless it's a new version of Apache or of that package).

    You can upgrade for the version you want or stay at where you are if it's working out good enough for you.

  3. #3
    Join Date
    Nov 2006
    Beans
    67

    Re: Ubuntu Server 10.04 and Apache 2.2.22

    Quote Originally Posted by KnownSyntax View Post
    I'm going to say that you will have to upgrade versions, as the 10.04 release will have that version of Apache forever (since they only will perform maintenance fixes on any package that comes with Ubuntu on the LTS unless it's a new version of Apache or of that package).

    You can upgrade for the version you want or stay at where you are if it's working out good enough for you.
    Thanks for your quick reply.
    We might need to upgrade to 12.04 then.

    /cab

  4. #4
    Join Date
    Nov 2006
    Beans
    67

    Re: Ubuntu Server 10.04 and Apache 2.2.22

    Actually just upgrading apache 2.2.14 to the latest apache2.2.14-5ubuntu8.10 fixed the security issues.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •