Results 1 to 5 of 5

Thread: Ubuntu won't finish last step of installation through VirtualBox

  1. #1
    Join Date
    Feb 2013
    Beans
    3

    Ubuntu won't finish last step of installation through VirtualBox

    I began installing Ubuntu through VirtualBox. Everything works fine until I get to the end and am prompted to remove installation media and press ENTER. Nothing happens when I press ENTER.

    Does anyone have any idea about what I am doing wrong?

    Ruthie



  2. #2
    Join Date
    Nov 2009
    Location
    Madrid, Spain
    Beans
    1,403
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Ubuntu won't finish last step of installation through VirtualBox

    Maybe you have to select the Host key (normally the control key of the right side) in order to attach the keyboard to the window where Ubuntu is being installed.

  3. #3
    Join Date
    May 2013
    Beans
    1

    Re: Ubuntu won't finish last step of installation through VirtualBox

    Hi Ruthie,

    Did you ever get this working? I have exactly the same problem. I have tried this on different machines - 1 Toshiba running VirtualBox on XP and 1 Macbook Air running VirtualBox. Both stop at the same place. But Virtual Box says the media is no longer mounted..
    Quite strange.

    Dave

    Quote Originally Posted by ruthie84 View Post
    I began installing Ubuntu through VirtualBox. Everything works fine until I get to the end and am prompted to remove installation media and press ENTER. Nothing happens when I press ENTER.

    Does anyone have any idea about what I am doing wrong?

    Ruthie



  4. #4
    Join Date
    Sep 2012
    Location
    Gnome12o4/14o4
    Beans
    Hidden!

    Re: Ubuntu won't finish last step of installation through VirtualBox

    And you used your "Host" key?

  5. #5
    Join Date
    Apr 2007
    Location
    Canada
    Beans
    14
    Distro
    Kubuntu 8.10 Intrepid Ibex

    Re: Ubuntu won't finish last step of installation through VirtualBox

    I had the same problem. I just closed the VM. Figured this wasn't a major issue.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •