Results 1 to 5 of 5

Thread: choppy sound

  1. #1
    Join Date
    Feb 2007
    Location
    Rome, Italy
    Beans
    2,184

    choppy sound

    Opened a bug report for a choppy sound playback
    There are a lot of rewind, the buffer seems full.

    https://bugs.launchpad.net/ubuntu/+s...o/+bug/1132562

    This happens with an Intel HDA soundcard.

  2. #2
    Join Date
    Feb 2007
    Location
    Rome, Italy
    Beans
    2,184

    Re: choppy sound

    this temporary fixes the problem:
    Code:
    echo "options snd-hda-intel position_fix=1" | sudo tee -a /etc/modprobe.d/alsa-base.conf

  3. #3
    Join Date
    Jun 2005
    Location
    Boston, MA via Donegal
    Beans
    452
    Distro
    Ubuntu 8.10 Intrepid Ibex

    Re: choppy sound

    Quote Originally Posted by lucazade View Post
    this temporary fixes the problem:
    Code:
    echo "options snd-hda-intel position_fix=1" | sudo tee -a /etc/modprobe.d/alsa-base.conf
    Thanks, that worked on my Lenovo T400 with a "Intel Corporation 82801I (ICH9 Family) HD Audio Controller (rev 03)".

  4. #4
    dino99's Avatar
    dino99 is offline Ubuntu addict and loving it
    Join Date
    Jun 2006
    Location
    Nux Jam
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Exclamation Re: choppy sound

    Luca, bug need confirmation before proposing a patch, please set your comment to David asap

  5. #5
    Join Date
    Feb 2007
    Location
    Rome, Italy
    Beans
    2,184

    Re: choppy sound

    Quote Originally Posted by dino99 View Post
    Luca, bug need confirmation before proposing a patch, please set your comment to David asap
    Posted details

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •