Results 1 to 6 of 6

Thread: No sound on lubuntu

  1. #1
    Join Date
    Feb 2013
    Beans
    14

    No sound on lubuntu

    help

  2. #2
    Join Date
    Feb 2013
    Beans
    59

    Re: No sound on lubuntu

    I would check the System Profiler under System Tools and make sure your audio adapter is listed under the summary tab. If it is, then you can search for issues with that particular adapter.

  3. #3
    Join Date
    Feb 2013
    Beans
    14

    Re: No sound on lubuntu

    Quote Originally Posted by JLeon85 View Post
    I would check the System Profiler under System Tools and make sure your audio adapter is listed under the summary tab. If it is, then you can search for issues with that particular adapter.
    I don't see System Profiler under System Tools

  4. #4
    Join Date
    Jan 2013
    Location
    Eastern Europe
    Beans
    Hidden!
    Distro
    Lubuntu

    Re: No sound on lubuntu

    Hello!
    Press Ctrl+Alt+T (opens terminal), type "alsamixer".

    Look that there is no mute and volume is ...to the MAX!

  5. #5
    Join Date
    Feb 2013
    Beans
    14

    Re: No sound on lubuntu

    Quote Originally Posted by Locus Kiesselbachi View Post
    Hello!
    Press Ctrl+Alt+T (opens terminal), type "alsamixer".

    Look that there is no mute and volume is ...to the MAX!
    I still don't hear anything

  6. #6
    Join Date
    Mar 2011
    Location
    19th Hole
    Beans
    1,273
    Distro
    Ubuntu 13.10 Saucy Salamander

    Re: No sound on lubuntu

    <sigh> It is impossible to help in a vacuum. You've given us absolutely nothing to go by. See this sticky.
    Newb: How far must I jump to clear the ledge halfway down?
    Guru: It's bad to jump off cliffs. Let's look at better options.
    Newb: Stop harping about "best practices" and just tell me.


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •