Results 1 to 9 of 9

Thread: Can't play sound in Lubuntu

  1. #1
    Join Date
    Jan 2013
    Location
    Illinois, USA
    Beans
    51
    Distro
    Ubuntu 13.10 Saucy Salamander

    Can't play sound in Lubuntu

    I just installed Lubuntu 12.10 on my computer, and I can't get the sound to work. I right clicked on the speaker icon in the taskbar, and clicked "volume control settings". A screen tries to open up but immediately disappears. Must be a minor bug in the system somewhere. My question is, is there a way to adjust sound settings from the terminal? If so, what command do I use? Thanks!

  2. #2
    Join Date
    Apr 2009
    Location
    UK Lake District
    Beans
    2,874
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Can't play sound in Lubuntu

    Can we assume you installed all the updates?
    Ubuntu Member Always something different. Promoting Ubuntu and System 76 at TUXPC

  3. #3
    Join Date
    Jan 2013
    Location
    Illinois, USA
    Beans
    51
    Distro
    Ubuntu 13.10 Saucy Salamander

    Re: Can't play sound in Lubuntu

    Quote Originally Posted by carl4926 View Post
    Can we assume you installed all the updates?
    Yes sir. All updates have been installed.

  4. #4
    Join Date
    Apr 2009
    Location
    UK Lake District
    Beans
    2,874
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Can't play sound in Lubuntu

    Is there a lxde settings manager or similar?
    I don't use lxde...
    Sometimes you access the sound settings there.
    Ubuntu Member Always something different. Promoting Ubuntu and System 76 at TUXPC

  5. #5
    Join Date
    Jan 2013
    Location
    Illinois, USA
    Beans
    51
    Distro
    Ubuntu 13.10 Saucy Salamander

    Re: Can't play sound in Lubuntu

    I can't find a settings manager. However, I was able to install PulseAudio volume control, so I can at least make a couple of adjustments when I click on volume control settings, but I still can't get any sound to work. I can't find anything muted or something like that.

  6. #6
    Join Date
    Apr 2009
    Location
    UK Lake District
    Beans
    2,874
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Can't play sound in Lubuntu

    PulseAudio volume control
    That's good, because it can help.

    Make sure you have the correct master selected
    Often these days machines have more than one audio device and it's important you select that in the mixer
    Ubuntu Member Always something different. Promoting Ubuntu and System 76 at TUXPC

  7. #7
    Join Date
    Jun 2007
    Beans
    11,047

    Re: Can't play sound in Lubuntu

    The last time I checked, Lubuntu didn't use pulseaudio..

  8. #8
    Join Date
    Jan 2013
    Location
    Illinois, USA
    Beans
    51
    Distro
    Ubuntu 13.10 Saucy Salamander

    Re: Can't play sound in Lubuntu

    You're right. I had to install it. Is there a better program to use?

  9. #9
    Join Date
    Jun 2007
    Beans
    11,047

    Re: Can't play sound in Lubuntu

    You can use alsamixer in the terminal, and you can also install the pavucontrol package, and use:
    Code:
    pavucontrol
    I'm guessing the speaker icon you're clicking on is Ubuntu's indicator-sound package?

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •