Results 1 to 3 of 3

Thread: Mozilla Thunderbird and Firefox do not shows links correctly but coloured lines

  1. #1
    Join Date
    Feb 2013
    Beans
    2

    Mozilla Thunderbird and Firefox do not shows links correctly but coloured lines

    Hello community!

    Just wanted some important help on this issue please.

    I've got some trouble with Mozilla Thunderbird, since it does not show the messages correctly when I receive them with links in the the form of images or just text. They're just shown like coloured lines although such links are functional (they are redirected to a new page in my explorer)
    The same happens to my Mozilla, web pages are not shown correctly because the links objects are not shown well or the text links appears as coloured lines.
    I'm a newbie since I've been trying Ubuntu for about a month and this seems to be a great thing to me. I like but this problem on Thunderbird and Firefox is infuriating. I've trying reinstalling both programs, disabling addons, etc, but the problem persists. Here you have some snapshots so you can get an idea on what's happening.

    http://imageshack.us/a/img248/4397/mailcomposer.png
    http://imageshack.us/a/img607/204/newmailfb.png
    http://imageshack.us/a/img850/2643/newmail.png

    Thanks in advance for your help!

  2. #2
    Join Date
    Mar 2006
    Location
    Williams Lake
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: Mozilla Thunderbird and Firefox do not shows links correctly but coloured lines

    It looks like you have a font issue, go to Edit->Preferences->Composition, and change the font, and see if that makes a difference.

  3. #3
    Join Date
    Feb 2013
    Beans
    2

    Re: Mozilla Thunderbird and Firefox do not shows links correctly but coloured lines

    Quote Originally Posted by cariboo907 View Post
    It looks like you have a font issue, go to Edit->Preferences->Composition, and change the font, and see if that makes a difference.
    Excelent. It certainly was a font issue. I was tweaking my desktop and the general system with different typography and surely it affected the thunderbird.

    Thanks a lot buddy. You were really helpful.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •