Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: No option for full screen in Ubuntu

  1. #1
    Join Date
    Jan 2011
    Location
    Berkshire, United Kingdom
    Beans
    178
    Distro
    Ubuntu 12.04 Precise Pangolin

    No option for full screen in Ubuntu

    I have Ubuntu & Windows XP Dual booting.

    When in XP, i can play any flash games in Facebook, and i get a box to play in full screen if i wish.

    Sadly, when using Ubuntu, i don’t get this option, so i am stuck in normal screen size.

    I am guessing this is a flash player or driver issue.

    If so is there anything i can do to get it working in Ubuntu ???

    Many Thanks for any help

  2. #2
    Join Date
    May 2007
    Beans
    12,426

    Re: No option for full screen in Ubuntu

    To see if its a video driver issue, open a terminal, enter "lspci" (without the quotes) and look for the line containing "VGA" -- that will list out the make and model video chipset you're using.

    Post that information back here.
    Ubuntu 14.04, Mint 17; MS Win 8.1.
    Will not respond to PM requests for support -- use the forums.

  3. #3
    Join Date
    Jan 2011
    Location
    Berkshire, United Kingdom
    Beans
    178
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: No option for full screen in Ubuntu

    Quote Originally Posted by Mark Phelps View Post
    To see if its a video driver issue, open a terminal, enter "lspci" (without the quotes) and look for the line containing "VGA" -- that will list out the make and model video chipset you're using.

    Post that information back here.
    Thanks for the quick reply Mark. I done what you said and just have the one line with VGA on it. Hope this helps

    00:02.0 VGA compatible controller: Intel Corporation 82G33/G31 Express Integrated Graphics Controller (rev 10)

  4. #4
    Join Date
    Jan 2011
    Location
    Berkshire, United Kingdom
    Beans
    178
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: No option for full screen in Ubuntu

    Just to add , it only seems certain Flash games as well , if that's any help. Some will go into full screen ??

  5. #5
    Join Date
    Jan 2011
    Location
    Berkshire, United Kingdom
    Beans
    178
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: No option for full screen in Ubuntu

    I have searched on Google for

    00:02.0 VGA compatible controller: Intel Corporation 82G33/G31 Express Integrated Graphics Controller (rev 10)

    and this seems to be a problem...but i cant seem to find an answer......

  6. #6
    Join Date
    May 2007
    Beans
    12,426

    Re: No option for full screen in Ubuntu

    Intel video drivers are installed by default -- and are supposed to work without problems.

    You could try going to the link below and seeing if there is any newer version of the driver:

    http://downloadcenter.intel.com/Deta...17045&lang=eng
    Ubuntu 14.04, Mint 17; MS Win 8.1.
    Will not respond to PM requests for support -- use the forums.

  7. #7
    Join Date
    Jan 2011
    Location
    Berkshire, United Kingdom
    Beans
    178
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: No option for full screen in Ubuntu

    Quote Originally Posted by Mark Phelps View Post
    Intel video drivers are installed by default -- and are supposed to work without problems.

    You could try going to the link below and seeing if there is any newer version of the driver:

    http://downloadcenter.intel.com/Deta...17045&lang=eng
    hmmmm that seems to only deal with Wifi drivers...unless i am missing something.

  8. #8
    Join Date
    Jan 2011
    Location
    Berkshire, United Kingdom
    Beans
    178
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: No option for full screen in Ubuntu

    I kept searching and found some more on the subject. When i followed this i still dont get full screen in some games in Ubuntu, but now i get an error when Update Manager is trying to install one particular thing (attached)

    The installation or removal of a software package failed.
    installArchives() failed: (Reading database ... (Reading database ... 5%% (Reading database ... 10%% (Reading database ... 15%% (Reading database ... 20%% (Reading database ... 25%% (Reading database ... 30%% (Reading database ... 35%% (Reading database ... 40%% (Reading database ... 45%% (Reading database ... 50%% (Reading database ... 55%% (Reading database ... 60%% (Reading database ... 65%% (Reading database ... 70%% (Reading database ... 75%% (Reading database ... 80%% (Reading database ... 85%% (Reading database ... 90%% (Reading database ... 95%% (Reading database ... 100%% (Reading database ... 224696 files and directories currently installed.)
    Preparing to replace libdrm-nouveau1a 2.4.39-0ubuntu1 (using .../libdrm-nouveau1a_2.4.42~precise~ppa1_i386.deb) ...
    Unpacking replacement libdrm-nouveau1a ...
    dpkg: error processing /var/cache/apt/archives/libdrm-nouveau1a_2.4.42~precise~ppa1_i386.deb (--unpack):
    trying to overwrite '/usr/lib/i386-linux-gnu/libdrm_nouveau.so.2.0.0', which is also in package libdrm-nouveau2 2.4.39-0ubuntu1
    No apport report written because MaxReports is reached already
    Errors were encountered while processing:
    /var/cache/apt/archives/libdrm-nouveau1a_2.4.42~precise~ppa1_i386.deb
    Error in function:

    Guess i am going to have to stick with XP for games.....
    Attached Images Attached Images

  9. #9
    Join Date
    Apr 2008
    Location
    Australian in Germany
    Beans
    4,010
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: No option for full screen in Ubuntu

    regarding this

    Quote Originally Posted by MadMonkey1966 View Post
    Preparing to replace libdrm-nouveau1a 2.4.39-0ubuntu1 (using .../libdrm-nouveau1a_2.4.42~precise~ppa1_i386.deb) ...
    Unpacking replacement libdrm-nouveau1a ...
    dpkg: error processing /var/cache/apt/archives/libdrm-nouveau1a_2.4.42~precise~ppa1_i386.deb (--unpack):
    trying to overwrite '/usr/lib/i386-linux-gnu/libdrm_nouveau.so.2.0.0', which is also in package libdrm-nouveau2 2.4.39-0ubuntu1
    No apport report written because MaxReports is reached already
    Errors were encountered while processing:
    /var/cache/apt/archives/libdrm-nouveau1a_2.4.42~precise~ppa1_i386.deb
    Error in function:

    Guess i am going to have to stick with XP for games.....
    Look very carefully at the ouput you posted here
    http://ubuntuforums.org/showpost.php...42&postcount=5

    I reckon that package went through when you did the apt-get upgrade there.


    Edit: I can only agree with what Mark Phelps said: Intel graphics shouldn't be giving you any trouble. I don't really know, but I suspect your problem is more likely flash related.

    Have you got the ubuntu-restricted-extras installed? That includes the installer for the adobe flash plugin for firefox. That might work better, if you haven't already got it.

    This is only a guess, mind you. I don't play games, and am not a facebook user, so I can't check to see if the games there work for me.
    Last edited by audiomick; February 25th, 2013 at 05:03 PM.
    Michael

  10. #10
    Join Date
    Jan 2011
    Location
    Berkshire, United Kingdom
    Beans
    178
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: No option for full screen in Ubuntu

    Hi again Mick

    I am lost when it comes to these package things. I understand drivers etc....which is why i can not understand why on a dual boot pc, i get full screen on XP, but not on Ubuntu.

    It gives me full screen in some things, but not others. i am thinking it may have something to do with Flash Player maybe.

    I guess my graphics card and monitor must be ok as they work fine on XP, BUT i am so trying to get off of using Windows (any version, but XP is the best), but i do like my games to relax.

    How do i Instal that ubuntu-restricted-extras??

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •