Page 3 of 3 FirstFirst 123
Results 21 to 23 of 23

Thread: Cannot get mouse accel to work

  1. #21
    Join Date
    Jun 2010
    Location
    Denmark
    Beans
    143
    Distro
    Ubuntu

    Re: Cannot get mouse accel to work

    Yer, next time, when you feel like posting an opinion, don't. No one is interested.

    This thread was started to receive technical support. If I wanted to hear someone's opinion I would have asked for it.

    I kindly ask a mod to close this thread, as it is no longer needed. A bug report has officialy been filed to VALVe and they are aware.

  2. #22
    Join Date
    Apr 2008
    Location
    Norwich CT
    Beans
    1,406
    Distro
    Kubuntu 12.04 Precise Pangolin

    Re: Cannot get mouse accel to work

    I will admit it was a little distressing to see an actual flame war on this forum.

    I drink my Ubuntu black, no sugar.
    Ubuntu user 28819

  3. #23
    Join Date
    Jun 2010
    Location
    Denmark
    Beans
    143
    Distro
    Ubuntu

    Re: Cannot get mouse accel to work

    Quote Originally Posted by oldrocker99 View Post
    I will admit it was a little distressing to see an actual flame war on this forum.
    That's because people don't stick to the topic. No one asked them for an opinion, I asked for a technical remedy to the issue, yet they go on with their babble no one cares about.

Page 3 of 3 FirstFirst 123

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •