I have been using Ubuntu LTS 12.04 Unity.I want to try new themes.I found some new themes on gnomelook.org I am looking for GTK3 themes.But some themes as Zukitwo say that they are for GTK 3.6 but I think mine is GTK 3.4 SO can I use this theme or do I have to find an older version? Thanks in advance.