Results 1 to 2 of 2

Thread: How to disable desktop switching with mouse wheel

  1. #1
    Join Date
    May 2009
    Location
    Michigan
    Beans
    177
    Distro
    Lubuntu 14.04 Trusty Tahr

    Question How to disable desktop switching with mouse wheel

    I'm running LXDE in Lubuntu 12.04 LTS on an old ASUS Eeepc 1005HA. When my mouse cursor is over the desktop, that is, not within the bounds of any open windows, scrolling the mouse wheel will switch to another desktop. I use two desktops frequently on this machine, and I have the number of desktops limited to two in the Openbox Configuration Manager.

    Due to my mouse wheel's design, it's really easy to accidentally bump it and switch the desktop. How do I disable desktop switching using the mouse wheel? I've looked at the Linux LXDE Guide, the Keyboard and Mouse settings, and the Openbox Configuration Manager, but I can't find this particular setting.

    tl;dr: see bold
    T

  2. #2
    Join Date
    Feb 2009
    Location
    Sierra Vista, AZ
    Beans
    1,616
    Distro
    Lubuntu 14.04 Trusty Tahr

    Re: How to disable desktop switching with mouse wheel

    Rex
    ASUS EeePC 1000h with Lubuntu 14.04
    Dell Inspiron 1000 with Lubuntu 14.04

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •