Results 1 to 4 of 4

Thread: Help with updating

  1. #1
    Join Date
    Feb 2013
    Beans
    2

    Help with updating

    I'm a new user of ubuntu. my OS is Ubuntu 10.04 LTS - the Lucid Lynx - released in April 2010 and it is supported until April 2013.
    i just wanna update my OS and dont want to UPGRADE to next version until april 2013.
    Please help me!

  2. #2
    Join Date
    Jan 2008
    Beans
    7,749

    Re: Help with updating

    Here are the terminal commands to apply security/stability updates to your existing 10.04 system (but NOT take you to 12.04):

    Code:
    sudo apt-get update
    sudo apt-get dist-upgrade
    You can also use the Update Manager if you prefer a GUI interface (but DON'T click on the "a new release of Ubuntu is available...." button ).

  3. #3
    Join Date
    Feb 2013
    Beans
    2

    Re: Help with updating

    Thanks

  4. #4
    Join Date
    Sep 2012
    Location
    12o4/14o4
    Beans
    Hidden!

    Re: Help with updating

    If you want to stop that behavior go to the update tab and under release upgrade just change it to never.

    https://help.ubuntu.com/community/Re...tu#Updates_Tab

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •