Hi, sorry. I know this info is out there, but I can''t find it by searching. I have a really old laptop (see topic) and I seem to remember when I updated to 11.04 I had to disable unity because it wasn't stable on my computer. Can I do this again for 11.10, now that 11.04 is no longer supported. Do I need to?

Or is this the end of the line for my laptop (on Ubuntu)?

Thanks for any help...