Results 1 to 5 of 5

Thread: This is definitely a problem (but I doubt it's a bug)

Threaded View

  1. #1
    Join Date
    Feb 2013
    Beans
    3

    [SOLVED] This is definitely a problem (but I doubt it's a bug)

    Yesterday I installed lubuntu 12.10 on a USB stick, but it is not persistent. That seems to be a typical error and there is a fix that involves editing the file txt.cfg. To do that I tried to install gedit, first using terminal then using the lubuntu software center - here are the results:

    1) using terminal:

    The following packages have unmet dependencies:
    gedit :
    Depends : libpeas-1.0-0 (>= 1.1.0) but it is not going to be installed
    Depends : python-gi-cairo (>=3.0) but it is not going to be installed
    Depends : gir1.2-peas-1.0 but it is not going to be installed
    E: Unable to correct problems,you have held broken packages.



    2) using the lubuntu software center:

    Package dependencies cannot be resolved

    This error could be caused by required additional software packages which are missing or not installable. Furthermore there could be a conflict between software packages which are not allowed to be installed at the same time.

    Details
    The following packages have unmet dependencies:
    gedit: Depends: python (< 2.8) but 2.7.3-0ubuntu7 is to be installed
    Depends: libice6 (>= 1:1.0.0) but 2:1.0.8-2 is to be installed


    So what is a newcomer to do?

    TIA for helpful hints

    PS: dear moderators: please move this to a better forum if it is not in the right place here - thanks
    Last edited by Ykun; February 13th, 2013 at 03:06 PM. Reason: Added "SOLVED"

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •