Results 1 to 1 of 1

Thread: No Dead Keys in Anki w/Colemak

  1. #1
    Join Date
    Feb 2011
    Location
    California
    Beans
    89
    Distro
    Xubuntu 11.10 Oneiric Ocelot

    No Dead Keys in Anki w/Colemak

    I'm using the Colemak keyboard layout. Dead keys are working in Anki with the U.S. English International layout, but not with Colemak. I'm able to use Colemak dead keys in other applications.

    Edited to add: I'm able to type the letter ç in anki, apparently because I only have to press Alt-Gr + C. To type the the other diacritic marks with Colemak, I must press Alt-Gr + the key representing the mark, then release these keys and press the key for the letter on which the mark should appear; three keys in all as opposed to two for ç. Anki does not wait for me to indicate the letter I want, and just shows the mark.

    I've also tried changing from ibus to xim in the qt 4 settings and the system Keyboard Input Methods, then logging out and back in, but I don't know if there are some settings I'm supposed to set for xim. Switching to xim causes the problem to spread to other applications.
    Last edited by StarKid; September 5th, 2013 at 01:55 AM. Reason: more information
    No living creature should be treated as if it were property.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •