Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: How type Spanish accents in LibreOffice?

  1. #1
    Join Date
    Aug 2008
    Location
    Atlantic Ocean: Atlantis
    Beans
    364
    Distro
    Ubuntu 12.04 Precise Pangolin

    Red face How type Spanish accents in LibreOffice?



    If I have Chinese Input Method (mini keyboard in top) and I can type/insert characters using Control + Space,

    How can I insert the Spanish accents in similar way?

    Note: I already (using Ibus) I installed Spanish.... but what is the difference?

    My keyboard (Omega) does not do anything for Spanish using Control, space, etc.


    How modify the "keyboard Layout" without messing with the (United States(English) Format ?
    Can I have two layouts (or more)?
    Last edited by BSG Fan; May 9th, 2012 at 05:30 PM.

  2. #2
    Join Date
    May 2012
    Location
    Some planetary nebula...
    Beans
    85
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: How type Spanish accents in LibreOffice?


  3. #3
    Join Date
    Apr 2005
    Location
    USA
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: How type Spanish accents in LibreOffice?

    Are you using an English (US) keyboard? Then change your keyboard layout to English (US International with dead keys), and you will able to type accents and other special characters using ALT+Letter

    System Settings------> Keyboard Layout-------> + ----------->English US International with dead keys----->Add


    Example:

    Alt+n=
    Alt+e=

    etc

    Yes, you can have more than 1 layout. You can change it anytime in the Indicators (upper right hand corner)
    Last edited by ubuntu27; May 9th, 2012 at 06:30 PM.

  4. #4
    Join Date
    Oct 2010
    Location
    Argentina
    Beans
    143
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: How type Spanish accents in LibreOffice?

    I can confirm that the Internation English with dead Key works fine for Spanish characters.

    Also from Alt + you can type " " + a,e,i,o,u.

    You will keep all the English keys.

  5. #5
    Join Date
    Aug 2008
    Location
    Atlantic Ocean: Atlantis
    Beans
    364
    Distro
    Ubuntu 12.04 Precise Pangolin

    Red face Re: How type Spanish accents in LibreOffice?

    Quote Originally Posted by ubuntu27 View Post
    Are you using an English (US) keyboard? Then change your keyboard layout to English (US International with dead keys), and you will able to type accents and other special characters using ALT+Letter

    System Settings------> Keyboard Layout-------> + ----------->English US International with dead keys----->Add


    Example:

    Alt+n=
    Alt+e=

    etc

    Yes, you can have more than 1 layout. You can change it anytime in the Indicators (upper right hand corner)



    Hello, thank you

    I did change it to English (US International with dead keys),
    but
    when I use Alt + n nothing happens.

    What I am doping wrong?
    Attached Images Attached Images
    • File Type: jpg 1.jpg (55.1 KB, 10 views)
    • File Type: jpg 2.jpg (41.3 KB, 4 views)
    Last edited by BSG Fan; May 10th, 2012 at 12:54 AM. Reason: picture

  6. #6
    Join Date
    May 2008
    Location
    Toronto, Ontario, Canada
    Beans
    748
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: How type Spanish accents in LibreOffice?

    To change keyboards, click on the keyboard indicator on the top panel. When you click on it, a mini-menu will be displayed. Make sure you select US International with Dead keys. The text beside the indicator will change (my changes to en2).

    Once the correct keyboard is selected, then try typing the tilde (~) first. Nothing will be displayed. If you then type the 'n'key, you will get displayed. As for the Alt key, remember that there are two of them - use the one on the right of the spacebar.

    By the way, if you want to type a tilde (~) without the letter, then type the tilde followed by the spacebar.

    Hope this helps,
    "Always take the high road! That way, nothing will hit you when the brown, gooey stuff hits the fan."
    Additional setup for Ubuntu 14.04: https://wiki.ubuntu.com/fballem/Software%2014.04

  7. #7
    Join Date
    Apr 2005
    Location
    USA
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: How type Spanish accents in LibreOffice?

    Go to right hand corner and click on the keyboard indicator and select English (US International with dead keys).

    Most likely since you selected "New Windows use previous window's layout", the layout changed to regular English (US) when you opened LO Writer.

  8. #8
    Join Date
    Aug 2008
    Location
    Atlantic Ocean: Atlantis
    Beans
    364
    Distro
    Ubuntu 12.04 Precise Pangolin

    Thumbs down Re: How type Spanish accents in LibreOffice?

    Quote Originally Posted by fballem View Post
    To change keyboards, click on the keyboard indicator on the top panel. When you click on it, a mini-menu will be displayed. Make sure you select US International with Dead keys. The text beside the indicator will change (my changes to en2).

    Once the correct keyboard is selected, then try typing the tilde (~) first. Nothing will be displayed. If you then type the 'n'key, you will get displayed. As for the Alt key, remember that there are two of them - use the one on the right of the spacebar.

    By the way, if you want to type a tilde (~) without the letter, then type the tilde followed by the spacebar.

    Hope this helps,



    OKay, okay,
    I succeed finally.

    I can do it,
    but using the Alt key (the one on the right of the spacebar)!

    I wonder why not the left doesn't work, but it is ok. is working!!!


    Thank you!!!!!!!


  9. #9
    Join Date
    Aug 2008
    Location
    Atlantic Ocean: Atlantis
    Beans
    364
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: How type Spanish accents in LibreOffice?

    Users: ubuntu27, fballem, Sergius14, and iMurshaq

    Thank a lot I finally can do it.

    System Settings,
    Keyboard Layout,
    English US International with dead keys,
    Add

    Now I have two mini keyboards in the upper right side of the bar:
    English US International with dead keys (left)
    and
    Chinese-Pinyin (right)

    I just have to use the ALT (right side of the spacebar, and leaving it pressed down) .



    Free -------- Pressing down letter (at same time)
    a ------------ ------------
    e ------------ ------------
    y ------------ ------------
    u ------------ ------------
    i ------------ -------------
    o ------------ ------------
    a ------------ ------------
    n ------------ ------------



    T
    Attached Images Attached Images
    • File Type: jpg 3.jpg (29.2 KB, 6 views)

  10. #10
    Join Date
    Dec 2005
    Location
    San Juan del Ro, Qro.,MX
    Beans
    61
    Distro
    Ubuntu 13.04 Raring Ringtail

    Re: How type Spanish accents in LibreOffice?

    Thanks to you guys, I finally got it to work on my Sony Vaio VPCSA laptop. It also only works with the right <alt> key. And I add to the above:

    <alt> plus ? =
    <alt> plus <shift> plus <1> =
    <alt> plus <shift> plus <n> =
    <alt> plus <y> = for Spanish words like vergenza
    <alt> plus <shift> plus <y> =

    I do NOT have the little keyboard at the top. I installed a normal desktop. Didn't like the side bar version. How can I add the little keyboard?

    Thanks in advance from central Mexico!
    Learning the awesome Ubuntu OS!

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •