Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: NVIDIA: Movie playback leading to higher and higher CPU usage

  1. #11
    Join Date
    Feb 2009
    Location
    Dallas, TX
    Beans
    6,906
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: NVIDIA: Movie playback leading to higher and higher CPU usage

    That looks good. VAAPI is installed and available.

    To enable GPU acceleration on VLC, open it and then go to:
    Code:
    Tools -> Preferences -> Input and Codecs -> Use GPU acceleration
    Let us know how it goes.
    Regards.

  2. #12
    Join Date
    Jul 2010
    Beans
    14

    Re: NVIDIA: Movie playback leading to higher and higher CPU usage

    Thanks papibe,
    I at first thought you referred to a setting configuring the vdpau-driver, but later reread and understood you meant a VLC-setting.
    I ticked that setting and it seems to be as it should, no stuttering etc., so that is great! Thanks a lot for all the help.

    One last question before I mark this as solved, can I also enable hardware acceleration for the standard movie player? I prefer its UI, VLC always annoys me with a clumsy full screen behavior.

  3. #13
    Join Date
    Feb 2009
    Location
    Dallas, TX
    Beans
    6,906
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: NVIDIA: Movie playback leading to higher and higher CPU usage

    Since vainfo is showing all is good, and the 'Movie Player' supports VAAPI, you should be able to play HD videos on it now.

    Regards.

Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •