Results 1 to 3 of 3

Thread: Waiting For Network Configuration Error

  1. #1
    Join Date
    Nov 2012
    Beans
    3

    Waiting For Network Configuration Error

    I have a System76 Ubuntu 12.10 laptop and when it boots up, I see a "waiting for network configuration" message. I am able to see my desktop eventually, but I have no network connections (wired or wireless). However, if I wait a few minutes the wireless connection will appear and I can connect to it. At that point, I can connect an Ethernet cable from the laptop to my router successfully as well.

    However, if I click the network icon in the top right hand corner, I am unable to disconnect from either the wired or wireless networks. The option is grayed out.

    I recently had KVM installed on the laptop and I had to do a lot of configuring of the network options to make a virtual machine work. So I am pretty certain that things have been messed up since then.

    How do I fix this and return to the "stock" network settings?

    Thanks

  2. #2
    Join Date
    Nov 2012
    Beans
    3

    Re: Waiting For Network Configuration Error

    Please disregard - I ended up solving this problem myself!

  3. #3
    Join Date
    Feb 2008
    Location
    Texas
    Beans
    16,217
    Distro
    Ubuntu Mate 16.04 Xenial Xerus

    Re: Waiting For Network Configuration Error

    Hi, please post the solution so the whole community can benefit.
    Thanks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •