Results 1 to 2 of 2

Thread: HDMI audio doesn't work

  1. #1
    Join Date
    Feb 2008
    Beans
    4

    HDMI audio doesn't work

    I have a new home theater system (the reciever is a Pioneer VSX-527). My graphics cards is an integrated Intel HD 4000.

    I'm running Ubuntu Server 12.04. Since I didn't manage to get the sound working, I tried installing ubuntu-desktop to do it graphically, but all to no avail.

    The display is detected in the display settings and I'm able to use the display. However, I don't have a TV (yet), so I don't know if it's actually displaying something or not.

    The HDMI audio output is listed in pavucontrol, but no matter what I select in the configuration tab (HDMI stereo, HDMI surround, HDMI stereo + analog stereo, HDMI surround + analog stereo) I get no sound on the reciever (the speakers work when playing from USB stick though, so they're correctly wired).

    What to do?

  2. #2
    Join Date
    Feb 2008
    Beans
    4

    Re: HDMI audio doesn't work

    Okay, I've bought another HDMI cable and can confirm that the video does in fact get shown on my TV. The audio, however, is still not playing.

    Edit: If I boot Ubuntu desktop 12.04 from a USB stick, the sound works (although it's configured incorrectly). My problem might be from using the server edition instead of the desktop edition.
    Last edited by just1ce; February 10th, 2013 at 10:14 PM.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •