Hey guys,

I recently tried to upgrade my ubuntu home server but I got this error code

bstrizzy@nova:~$ sudo apt-get upgrade
Reading package lists... Done
Building dependency tree
Reading state information... Done
You might want to run `apt-get -f install' to correct these.
The following packages have unmet dependencies:
phpmyadmin: Depends: libapache2-mod-php5 but it is not installed or
php5-cgi but it is not installed or
php5 but it is not installed
Depends: php5-mysql but it is not installed or
php5-mysqli but it is not installable
Depends: php5-mcrypt but it is not installed
Recommends: apache2 or
lighttpd but it is not installed or
httpd
Recommends: php5-gd but it is not installed
Recommends: mysql-client
E: Unmet dependencies. Try using -f.
bstrizzy@nova:~$

I also tried removing my lamp stack to start it over by using this code

bstrizzy@nova:~$ sudo apt-get --purge remove apache2 apache2-mpm-prefork apache2-utils apache2.2-common libapache2-mod-php5 libapr1 libaprutil1 libdbd-mysql-perl libdbi-perl libmysqlclient15off libnet-daemon-perl libplrpc-perl libpq5 mysql-client-5.0 mysql-common mysql-server mysql-server-5.0 php5-common php5-mysql