Results 1 to 5 of 5

Thread: Application finder taking too long to open?

  1. #1
    Join Date
    Jul 2012
    Beans
    3

    Application finder taking too long to open?

    I originally had Ubuntu 12.10, but recently installed xubuntu-desktop, following the guides from this post.

    Everything is snappy, except for the Application Finder: it takes at least 5 seconds to open up. I don't know if this is normal, but it is the only thing that bugs me so far. Without this annoyance, I'd say xubuntu is perfect. So, does this happen to you? Does anyone know how to fix this?
    Last edited by nhanb; February 2nd, 2013 at 04:44 PM. Reason: update my Ubuntu version

  2. #2
    Join Date
    Nov 2007
    Location
    London, England
    Beans
    5,307
    Distro
    Xubuntu 13.10 Saucy Salamander

    Re: Application finder taking too long to open?

    Sorry, I've been using Xubuntu for a couple of years but I don't know what you mean by the "Application Finder". Can you explain?

    I haven't noticed anytihng that takes that long to open.

  3. #3
    Join Date
    Jul 2012
    Beans
    3

    Re: Application finder taking too long to open?

    Here it is. Can you help me? It lets you type the name of the application you want to start, pretty much like Unity's App lense, I guess.

    Last edited by nhanb; February 2nd, 2013 at 05:19 PM. Reason: put question on top for readability

  4. #4
    Join Date
    Feb 2007
    Location
    West Hills CA
    Beans
    7,440
    Distro
    Ubuntu 12.10 Quantal Quetzal

    Re: Application finder taking too long to open?

    What program comes up if you hit Alt-F1?
    -------------------------------------
    Oooh Shiny: PopularPages

    Unumquodque potest reparantur. Patientia sit virtus.

  5. #5
    Join Date
    Jul 2012
    Beans
    3

    Re: Application finder taking too long to open?

    Pressing Alt-F1 opens the application menu on the default panel:



    UPDATE:

    Turns out this problem has already been addressed here: http://ubuntuforums.org/showthread.php?t=2031253 . The solution is simply append --disable-server to the command like so:
    xfce4-appfinder --disable-server
    Thanks for your time, guys. And sorry for not searching thoroughly enough
    Last edited by nhanb; February 2nd, 2013 at 06:01 PM. Reason: update solution

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •