Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 27

Thread: Google Chrome - couldn't load plugin - shockwave flash

  1. #11
    Join Date
    Dec 2007
    Location
    Bombay
    Beans
    5,477
    Distro
    Lubuntu 14.04 Trusty Tahr

    Re: Google Chrome - couldn't load plugin - shockwave flash

    Quote Originally Posted by Kow View Post
    Thanks for the link. Many of the posters there are not providing much detail. The OP there is on 13.04 and feels it started after upgrading the kernel to 3.8 and is using Chrome dev.
    Last edited by vasa1; February 2nd, 2013 at 04:18 AM.
    de gustibus et coloribus non est disputandum -- Wiktionary

  2. #12
    Join Date
    Sep 2011
    Location
    Fairfax, Virginia
    Beans
    158
    Distro
    Ubuntu

    Re: Google Chrome - couldn't load plugin - shockwave flash

    thank you. did the first thing in the opening thread and worked!!!

    solved. i love Ubuntu forums.

  3. #13
    Join Date
    Apr 2008
    Location
    Rye, NY
    Beans
    29
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Google Chrome - couldn't load plugin - shockwave flash

    Hope this helps someone. I was having trouble inactivating the problematic flash 11.5.31.138 and enabling 11.2 r202. Each time I restarted chrome 11.5.31.138 was reactivated and the flash error persisted.

    Closing all extra tabs including Gmail allowed successful inactivation. I suspect Gmail was reactivating the built in flash or blocking inactivation.
    Last edited by jajodo; February 2nd, 2013 at 07:23 PM.

  4. #14
    Join Date
    Jul 2011
    Beans
    2

    Re: Google Chrome - couldn't load plugin - shockwave flash

    I tried this and now it says:

    "Adobe Flash player has been disabled"

    any ideas?

  5. #15
    Join Date
    Jul 2011
    Beans
    2

    Re: Google Chrome - couldn't load plugin - shockwave flash

    Quote Originally Posted by as8 View Post
    I tried this and now it says:

    "Adobe Flash player has been disabled"

    any ideas?
    I figured it out by expanding the individual plugin files and disabling some combination of them.

  6. #16
    Join Date
    Feb 2010
    Location
    WI USA
    Beans
    9,794
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Google Chrome - couldn't load plugin - shockwave flash

    This happened last night after playing one video. I deleted the entire profile folder and re-installed with no joy. I went back to Iron which is a Chromium based browser like Chrome and it plays fine. Iron doesn't use Pepper Flash so I don't know if that is a factor or not.
    Infinite diversity in infinite combination.

    Ubuntu Documentation Search: Popular Pages
    Ubuntu: Security Basics
    Ubuntu: Manual

  7. #17
    Join Date
    Apr 2011
    Location
    Mystletainn Kick!
    Beans
    4,102
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Google Chrome - couldn't load plugin - shockwave flash

    Quote Originally Posted by Frogs Hair View Post
    This happened last night after playing one video. I deleted the entire profile folder and re-installed with no joy. I went back to Iron which is a Chromium based browser like Chrome and it plays fine. Iron doesn't use Pepper Flash so I don't know if that is a factor or not.
    You're most likely using flash 11.2.

    Sadly, the pepperflash has been problematic ever since adobe dropped support for regular flash on linux.
    Every version of chrome I've run on Ubuntu (since pepperflash 11.3), I eventually have to disable that plugin because something goes boink, yet ver 11.2 has never had a problem.

    Of course, when a new version of chrome comes, I re-enable it, then it works great for a couple of days then stuff like audio syncing goes plop.
    It's been a vicious circle.
    Splat Double Splat Triple Splat
    Earn Your Keep
    Don't mind me, I'm only passing through.
    Once in a blue moon, I'm actually helpful
    .

  8. #18
    Join Date
    Dec 2012
    Beans
    103

    Re: Google Chrome - couldn't load plugin - shockwave flash

    Just delete (or rename if you're paranoid/cautious) ~/.config/google-grome/PepperFlash/

    Restart chrome.

    Problem fixed.

  9. #19

    Re: Google Chrome - couldn't load plugin - shockwave flash

    Quote Originally Posted by Download Descendent View Post
    Ok, this might be useful for people.

    When I used Chrome in Ubuntu 12.04 when I went to watch a video on youtube (and then any similar site) an error message of couldn't load plugin.

    After re-installing Chrome which didn't work and checking around previous threads etc, I went into Tools-Task Manager noticed the Plug-in Shockwave flash was N/A.

    I then typed chrome://plugins/ in the address bar, extended the libpepflashplayer and disabled /opt/google/chrome/PepperFlash/libpepflashplayer.so

    And then it worked again?

    Anyone know why? It was fine until tonight.
    This helps alot!

    Thanks!

  10. #20
    Join Date
    Feb 2013
    Beans
    1

    Re: Google Chrome - couldn't load plugin - shockwave flash

    Worked for me. Thanks !

Page 2 of 3 FirstFirst 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •